none
SHA-1 지원 관련 RRS feed

  • 질문

  • 안녕하세요. SHA-1에 대한 IE지원이 종료되는 것으로 알고 있습니다.

    현재 저희 회사에서 고객사로 사용하고 있는 패키지 제품에 SHA-1을 통하여 인증하고 있고

    벤더에서는 내년에 공식적으로 지원이 불가하여 업그레이드를 하라고 합니다.

    현재 3개월 남짓 남은 시점에서 시간적으로 부족하여 다방면으로 검토하고자 합니다.

    혹시 아래내용에 대해서 알고 계신분 있으면 조언 부탁합니다.

    시스템은 내부망으로 구성되어 있고 외부망에서는 사용하지 않습니다.

    1) 2017년에 Internet Explore에서 SHA-1 사용이 불가능 하다면 , 어떤 이유에서 사용이 불가능 하나요?

    Ms 보안 패치로 인한 사용불가능하게끔 하는지? 인터넷 익스플로어 버젼과 관계가 있는것인가요?

    2) 해당 보안패치가 있다면 , 보안패치를 설치 하지 않으면 SHA-1을 계속 사용이 가능한건가요?

    3) 외부망(인터넷)을 사용하는 user에게만 SHA-1 사용이 불가능하고, 기업 사설망은 영향을 받지 않는건가요?

    감사합니다.


    • 편집됨 sungyong114 2016년 9월 21일 수요일 오전 6:24
    2016년 9월 21일 수요일 오전 6:24

답변