none
.NET Framework 버전 및 플랫폼 지원에 대 한 shim 오류 RRS feed

  • 질문

  • 이 응용 프로그램을 시작할 수 없습니다. .NET Framework Windows 기능 대화 상자에서 사용 해야 합니다 (제어판에서 프로그램, Windows 기능 설정 / 해제 선택). 에러 메시지가 발생합니다.

    2014년 12월 22일 월요일 오전 4:33

답변

  • 기본적으로.NET Framework 3.5가 Windows 8에서 사용할 수 없습니다. 를 사용 하려면 다음과이 같이 하십시오.
    1. 시작 화면에서의 처음 몇 글자를 입력 합니다.컨트롤 패널를 선택한 후컨트롤 패널응용 프로그램의 목록입니다.
    2. 에서컨트롤 패널를 선택프로그램. (또는 선택업데이트 항목만이 있습니다종류별 보기를 사용 하지 않는 경우입니다.)
    3. 에서업데이트 항목만이 있습니다를 선택Windows 기능을 켜거나 끄려면열 수 있는Windows 기능대화 상자입니다.
    4. 에서Windows 기능를 선택 하면.NET Framework 3.5 (.NET 2.0 및 3.0 포함)확인란을 선택한 다음 선택확인.

    제시해 드린 답변이 도움이 되었기를 바랍니다.
       
    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다

    2014년 12월 22일 월요일 오전 4:35
    중재자