none
setting up unrestricted Readonly access site to office365

답변

  • Hi,

    As Public website is no longer available in O365, alternatively you have to share the site with external users.

    If you are tenant admin go to O365 Admin and then Select SharePoint Admin page there click the the "Sharing" link.

    On this page under "Sharing outside your organization" header select the setting as shown in the image.


    Murugesa Pandian MCSA,MCSE,MCPD

    Gear up for some solid action by doing.
    


    2018년 7월 13일 금요일 오후 6:19

모든 응답

  • Hi,

    As Public website is no longer available in O365, alternatively you have to share the site with external users.

    If you are tenant admin go to O365 Admin and then Select SharePoint Admin page there click the the "Sharing" link.

    On this page under "Sharing outside your organization" header select the setting as shown in the image.


    Murugesa Pandian MCSA,MCSE,MCPD

    Gear up for some solid action by doing.
    


    2018년 7월 13일 금요일 오후 6:19
  • Hi,

     

    I am checking to see how things are going there on this issue. Please let us know if you would like further assistance.

     

    You can mark the helpful post as answer to help other community members find the helpful information quickly.

     

    Thanks

     

    Best Regards


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    2018년 7월 30일 월요일 오전 9:22