none
Windows PowerShell 웹 액세스를 사용하기 위한 요구사항 및 지원기기는?? RRS feed

답변

  • Windows PowerShell 웹 액세스를 사용하려면 게이트웨이를 실행하려는 서버에 웹 서버(IIS), .NET Framework 4.5 및 Windows PowerShell 3.0이 실행되어야 합니다.

    지원되는 데스크톱 컴퓨터 브라우저

    - Microsoft Windows® 8.0/9.0/10.0용 Windows® Internet Explorer®
    - Mozilla Firefox® 10.0.2
    - Windows용 Google Chrome™ 17.0.963.56m
    - Apple Safari® 51.1.2

    최소한의 테스트를 거친 모바일 장치 또는 브라우저

    - Windows Phone 7 및 7.5
    - Google Android WebKit 3.1 Browser Android 2.2.1(커널 2.6)
    - iPhone 운영 체제 5.0.1용 Apple Safari
    - iPad 2 운영 체제 5.0.1용 Apple Safari

    브라우저 요구 사항

    Windows PowerShell 웹 액세스 웹 기반 콘솔을 사용하려면 브라우저에서 다음을 수행해야 합니다.
    - Windows PowerShell 웹 액세스 게이트웨이 웹 사이트의 쿠키를 허용합니다.
    - HTTPS 페이지를 열고 읽을 수 있습니다.
    - JavaScript가 사용되는 웹 사이트를 열고 실행합니다

    2012년 12월 27일 목요일 오전 9:36
    중재자