none
Sfc error RRS feed

  • 질문

  • Hello,
    I have server 2019 std.
    The server uses as a terminal server.
    When I run sfc / scannow I get the following message:
    Beginning system scan. This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.

    Windows Resource Protection found corrupt files but was unable to fix some of them.
    For online repairs, details are included in the CBS log file located at
    windir \ Logs \ CBS \ CBS.log. For example C: \ Windows \ Logs \ CBS \ CBS.log. For offline
    repairs, details are included in the log file provided by the / OFFLOGFILE flag.

    I tried to run the command:
    dism / online / cleanup-image / restorehealth

    Then I get the error:
    Deployment Image Servicing and Management tool
    Version: 10.0.17763.1

    Image Version: 10.0.17763.316

    [========================== 100.0% ======================== =====]
    Error: 0x800f081f

    The source files could not be found.
    Use the "Source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see http://go.microsoft.com/fwlink/?LinkId=243077.

    The DISM log file can be found at C: \ WINDOWS \ Logs \ DISM \ dism.log

    I realized that you need to copy from ISO the install.esd file, only that there is no such file in ISO ..
    How do I get out of here?
    2019년 2월 24일 일요일 오전 9:34

답변

  • --=solved==-

    I found a solution.

    I mount ISO Server 2019.
    ran the following command:
    Dism / Online / Cleanup-Image / RestoreHealth /Source:wim:E:\sources\install.wim:1 / limitaccess

    Then Sfc / scannow successfully finished and repaired the files.
    • 답변으로 표시됨 Shmuel Alon 2019년 2월 26일 화요일 오후 3:24
    • 편집됨 Shmuel Alon 2019년 2월 26일 화요일 오후 3:24
    2019년 2월 26일 화요일 오후 3:23