none
원격 데스크톱 서비스 원격 코드 실행 취약성 관련 해당 되는 서버문의 RRS feed

  • 질문

  • 해당되는 서버 정확하게 어떤것이 있는지 궁금합니다.

    공지해주신 서버만 봐서는 잘 모르겟습니다.

    2019년 5월 23일 목요일 오전 2:49

모든 응답

  • 현제 사용중이 서버가

    1.  Windows server 2003 R2 Standard SP2, windows server 2003 R2 Enterprise Edition SP2 두 가지 버전

    2. windows server 2008 Standard SP2, windows server R2 2008 Standard sp1 두가지 버전

    입니다

    2019년 5월 23일 목요일 오전 2:50
  • 안녕하세요,

    어떤 공지를 말씀하시는 것인지 알기가 어렵습니다. 만약 CVE-2019-0708 을 말씀하시는 것이 맞다면 하기 링크를 확인해보시면 해당되는 제품군을 확인하실 수 있습니다.

    https://portal.msrc.microsoft.com/ko-kr/security-guidance/advisory/CVE-2019-0708

    https://support.microsoft.com/ko-kr/help/4500705/customer-guidance-for-cve-2019-0708

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면 [답변으로 표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다. 만약 TechNet 구독자 지원에 대한 의견이 있다면, tnsf@microsoft.com 으로 문의할 수 있습니다.

    2019년 5월 23일 목요일 오전 6:01
    중재자
  • 네 맞습니다. 말씀해주신 보안패치 맞구요.

    들어가보면 해당 되는 서버가 있는데 위에 제가 2가지 버전에 대해서 해당 되는지 궁금합니다.

    윈도우 서버가 Standard, Enterprise, Edition 으로 나뉘는걸로 알고있습니다.

    2019년 5월 23일 목요일 오전 6:40
  • 안녕하세요,

    Standard, Enterprise 등의 에디션 구분은 기능의 차이이며, 이번 보안 취약성에 대한 시스템 업데이트는 딱히 구분없이 적용이 가능합니다.

    Windows Server 2003의 경우 SP2 에 대한 업데이트는 있으나, Windows server 2003 SP2 R2 에 대한 내용은 확인되지 않습니다. 별도로 업데이트가 준비되지 않은 것으로 보아 Windows Server 2003 SP2 업데이트가 적용이 가능할 것으로 추정됩니다만, 아시다시피 지원이 끝난 제품이라 테스트 및 확인은 어렵습니다.

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면 [답변으로 표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다. 만약 TechNet 구독자 지원에 대한 의견이 있다면, tnsf@microsoft.com 으로 문의할 수 있습니다.

    2019년 5월 23일 목요일 오전 7:35
    중재자