none
Office 2013 and Vector Graphics

    질문

  • Hola -

    Office 2013 (both Word and Publisher) do NOT display (or print) vector graphics as vectors - it rasterizes them, and not well.  When I insert an EMF file into Word 2013 and zoom in on the image, the line art is pixelated.  When I insert the exact same file in Office 2010, the vectors are intact and the line art is smooth at any zoom scale.

    Office 2013 discontinued support for CGM as well, but that's a separate issue.

    As it stands, Office 2013 is useless for doing product documentation as the image quality is just terrible.  Is this a bug?  Or intentional?

    TIA

    2013년 9월 24일 화요일 오후 3:31

모든 응답

  • Hi

    Check to see if information below helps you.

    Follow these steps to configure Word to perform a better image quality:

    1.Display the Word Options dialog box. (Click the File tab of the ribbon and then click Options.)

    2.Click Advanced at the left side of the dialog box.

    3.Scroll down until you see the Image Size and Quality section.

    4.Make sure the Set Default Target Output control is set to 220 ppi.

    5.Click OK.

    When you perform these steps, Word converts any high-resolution images to the resolution you specified in step 4. If 220 dpi is not sufficiently high-res for your needs, then you should (in step 4) click the Do Not Compress Images check box. When set, this causes Word to ignore whatever you have specified in the Set Default Target Output control and, instead, include any pasted images at their original resolution. This results in the highest resolution (provided your images are higher resolution than 220 dpi), but it also results in the largest document file sizes.

    Finally, whatever format you decide upon for your graphics, you'll want to use the Picture tool on the Insert tab of the ribbon to actually insert the image into your document. If you paste the image instead of inserting it, Word may convert the image to a bitmap version that is not the greatest for some purposes.

    Sincerely

    Tylor Wang
    TechNet Community Support

    2013년 9월 25일 수요일 오전 5:45
    중재자
  • Tylor -

    Thanks for the info, I have seen that mentioned before.  However, there is no such option in Publisher 2013 and that is where my problem is.  

    Additionally, these are vector files - there is no reason to start dealing with resolution settings.  In fact, it is what I am trying to avoid by using EMF.

    Regards

    Peter Brown

    2013년 9월 25일 수요일 오후 1:22
  • Bump
    2013년 10월 14일 월요일 오후 1:21
  • Any resolution at all regarding this critical issue?

    2014년 1월 15일 수요일 오후 3:13
  • I'm also interested in this issue... any official comment?
    2014년 9월 23일 화요일 오후 5:37
  • I'm also interested in this issue... any official comment?
    Just silence, and it's been a year.  Unreal.
    2014년 9월 24일 수요일 오후 3:37
  • So is that it? The answer to the rasterization of vector images is "use a higher resolution"?

    Just how far behind the times is Microsoft, anyway?

    2014년 12월 3일 수요일 오후 10:48
  • Yeah, it's pretty ridiculous that it's 2014 and Word still doesn't have native support for modern vector formats. It's pretty much useless for scientific publications, and because it's the "standard" some people insist on it. Infuriating.

    2014년 12월 4일 목요일 오후 2:02
  • I have found two different threads with this problem mentioned and no response form Microsoft. Hello????  Anyone there?
    2015년 3월 11일 수요일 오후 12:21
  • Hi

    Check to see if information below helps you.

    Follow these steps to configure Word to perform a better image quality:

    1.Display the Word Options dialog box. (Click the File tab of the ribbon and then click Options.)

    2.Click Advanced at the left side of the dialog box.

    3.Scroll down until you see the Image Size and Quality section.

    4.Make sure the Set Default Target Output control is set to 220 ppi.

    5.Click OK.

    When you perform these steps, Word converts any high-resolution images to the resolution you specified in step 4. If 220 dpi is not sufficiently high-res for your needs, then you should (in step 4) click the Do Not Compress Images check box. When set, this causes Word to ignore whatever you have specified in the Set Default Target Output control and, instead, include any pasted images at their original resolution. This results in the highest resolution (provided your images are higher resolution than 220 dpi), but it also results in the largest document file sizes.

    Finally, whatever format you decide upon for your graphics, you'll want to use the Picture tool on the Insert tab of the ribbon to actually insert the image into your document. If you paste the image instead of inserting it, Word may convert the image to a bitmap version that is not the greatest for some purposes.

    Sincerely

    Tylor Wang
    TechNet Community Support

    Tylor -

    We've been going around and around on this (see this thread: http://answers.microsoft.com/en-us/office/forum/office_2013_release-word/office-2013-and-vector-graphics/1183bf90-4996-4e9c-9a5e-23330ad65bed ).

    Something is seriously wrong with Office 2013; does Microsoft have a response?

    TIA

    2015년 3월 18일 수요일 오후 5:01
  • Believe it or not, in this case Microsoft has actually moved BACKWARDS. They used to support vector graphics (EPS) in 97, 2000 and 2003. Then in 2007 someone at Microsoft had the brilliant idea to switch to an EPS import filter that discards the actual vectors and instead inserts the preview image. It's like they didn't even know how that graphics format works. EMF is a subpar format and degrades the paths of almost everything I convert into it, especially curves. Now that isn't even an option. Come on, Microsoft, you need to start supporting AI, PDF or SVG, or at least bring back the EPS importer that actually worked (97, 2000, 2003).
    2015년 5월 23일 토요일 오후 3:26
  • It's 2016 and there is still no resolution to this?

    I'm having to use compatibility mode (I'm using Word 2013) and avoid the drawing canvas like plague, in order to keep my metafiles as editable vectors.

    Still no sign that Microsoft recognises that their upgrade has less functionality than the older versions.
    The one reply by the tech support in this thread completely fails to address the problem. Vector files are not rasters and dpi is irrelevant.

    2016년 1월 27일 수요일 오전 10:37
  • It's 2017 now and still no resolution to this. I just spent half an hour searching through the disorganized chaos that passes for Microsoft Word Help these days looking for a solution, then gave up and went to Google, which brought me here. It's as if Microsoft have no idea that people might actually want or need to use Word to produce documents in a serious professional quality. I'm not a big Adobe fan but that's where I'm going after I have finished typing this. Sigh.
    2017년 5월 18일 목요일 오전 11:55
  • Pity that in Publisher 2016 these options are no more exist, while the vector image issues are still there.
    2018년 7월 8일 일요일 오전 6:27