• Presently I have Internet Explorer 7,  I am trying to open a file and being told that my computer must have at least Internet Explorer 6 or newer?  I cannot find any help or support for this problem nor a phone number to adequately describe the situation.  I am not very computer knowledgable, but the file I am trying to open is essential to my wife's profession.
    • 이동됨 Mike Kinsman 2012년 6월 14일 목요일 오후 8:47 off topic (From:TechNet Website Feedback)
    2012년 6월 14일 목요일 오후 7:09

모든 응답