none
Configuration Wizard for Server Essentials Experience fails. RRS feed

  • 질문

  • On a Windows 2016 server joined as a member to an existing domain, I'm trying to install Server Essentials Experience, so I can use it to backup my workstations. The role installs successfully, but when I try to run the configuration wizard it fails after a few seconds with the following error message:

    "Please restart the server. and then run the configuration wizard again. If the issue still exists please refer to the help linkfor more troubleshooting steps"

    I have restarted multiple times with no change, and even done a new clean install, same result.

    Clicking the link (https://go.microsoft.com/fwlink/?LinkId=296659#BKMK_Troubleshoot) result in a "This page can’t be displayed"

    Please advise,

    H. Jensen


    • 편집됨 HFJensen01 2019년 10월 21일 월요일 오전 6:27
    2019년 10월 21일 월요일 오전 6:26

모든 응답

  • Hi,

    Please confirm that if suggestion mentioned in below link is helpful:
    https://support.microsoft.com/en-sg/help/2914651/the-post-deployment-configuration-task-may-fail-after-you-install-the

    If problem persists, please confirm that if DFS Namespace Folder is existing on your WSE, if it is missing, please follow below steps to create new one:
    1. Launch the DFS Management Console (Dfsmgmt.msc).
    2. Right-click Namespace, click New Namespace.
    3. Type the FQDN of the server in the Server section (such as Server.contoso.local), click Next
    4. Type Shared Folders in the Name section and click Next
    5. Select the Radio button Stand-alone namespace , click Next
    6. Click Create and click Close
    7. Right-click \\<Server.contoso.local>\Shared Folder and click New Folder
    8. Under Name, type Company and click OK
    9. Again, Right-click \\<Server.contoso.local>\Shared Folder and click New Folder
    10. Under Name, type Users and click OK
    11. Proceed to run the Post deployment Essentials configuration task and check the result.

    If problem persists, please open Run, type Winver and end with enter, capture screenshot about the OS information. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019년 10월 21일 월요일 오전 7:31
    중재자
  • Hi Eve,

    I don't see any messages in the sytemlog resembling the ones mentioned in your link, so did not follow the suggestions.

    The DFS Namespace Folder does exist on the C-drive, 

    Not sure what to do next ?

    Here is the requested screenshot.

    Thanks, Henning

    2019년 10월 22일 화요일 오후 1:47
  • Hi,

    Please reference my above step to manually create the folder and check the result. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019년 10월 23일 수요일 오전 9:27
    중재자
  • Hi Eve,

    "The DFS Namespace Folder DOES exist on the C-drive"

    Thanks, Henning

    2019년 10월 23일 수요일 오후 8:07
  • Hi,

    Open Services, find Windows Server Essentials Management Service, open its properties – Log On tab, make sure it is configured with log on as Local System account. Then, save the change and manually re-start this service. 

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019년 10월 24일 목요일 오전 3:18
    중재자
  • Hi Eve,

    The service is using a Local System account for logon.

    I restarted the service and server and tried again, same error.

    BTW, I don't know if this is relevant, the domain server is running on a Synology NAS.

    Thanks, Henning



    • 편집됨 HFJensen01 2019년 10월 24일 목요일 오후 4:43
    2019년 10월 24일 목요일 오후 4:41