none
Windows Update not get the Security updates

    질문

  • Hi,

    I have 2 servers on our network when we ask to check the update it informs that is no update available. We Checked the latest installed updates the last security update was applied in December 2017.
    There is no error message but it does not pick it up the recent updates, and we try to install manually the roll-up of may after restart it we have got the Bluescreen.

    Both servers are running Windows Server  2008 R2.

    Can you help us or have the same issue?

    Best Regards,

    • 편집됨 MLC_44 2018년 5월 21일 월요일 오전 8:57
    2018년 5월 18일 금요일 오전 7:50

답변

  • Hi All,

    We fixed this issue, after trying to disable all Sophos services without success we remember before to use Sophos we used to have a Symantec SEP that could be the source of this issue.

    After some research, we found this article: https://social.technet.microsoft.com/Forums/windowsserver/en-US/8efae993-a0ac-4004-afae-093ede07b522/no-patches-showing-for-some-server-2008-r2-servers-for-janfeb-2018?forum=winservergen that give us a clue.

    Even no more installed on some of our servers, Symantec was the source of the problem and we cab only fixed it after we run the Symantec cleanwipe tool to finally got the updates.

    Link to Symantec Cleanwipe tool: https://support.symantec.com/en_US/article.HOWTO74877.html

    Thank you.

    • 답변으로 표시됨 MLC_44 2018년 5월 30일 수요일 오전 10:44
    2018년 5월 30일 수요일 오전 10:44

모든 응답

  • Hi MLC_44,

    Before we move on, to avoid any misunderstanding,Could you please tell me which KB the roll-up of may refers to? KB4103713 or KB4103718, or anything else?

    Best Regards

    Alan li


    2018년 5월 22일 화요일 오전 7:23
  • Hi Alan li,

    The latest KB applied is KB4054518, and I looked for some changes we made last year and I found out we installed Sophos on this server on October and found some issues related to updates to it, like this one:

    https://answers.microsoft.com/en-us/windows/forum/all/windows-update-only-works-when-sophos-is/40b73aa0-e95f-4c6c-97a2-e2d90bd2daa2

    But I'm not sure if it is this issue, I will try to follow this procedure on the next maintenance window. As you can see this is a 2015 issue but some users now are having the same issue.

    We tried many things to get it working. We are going to try Sophos again and see what happens.

    If this does not work then we are stuck. Any ideas?

    Thanks,

     

    2018년 5월 23일 수요일 오전 10:34
  • Hi All,

    We fixed this issue, after trying to disable all Sophos services without success we remember before to use Sophos we used to have a Symantec SEP that could be the source of this issue.

    After some research, we found this article: https://social.technet.microsoft.com/Forums/windowsserver/en-US/8efae993-a0ac-4004-afae-093ede07b522/no-patches-showing-for-some-server-2008-r2-servers-for-janfeb-2018?forum=winservergen that give us a clue.

    Even no more installed on some of our servers, Symantec was the source of the problem and we cab only fixed it after we run the Symantec cleanwipe tool to finally got the updates.

    Link to Symantec Cleanwipe tool: https://support.symantec.com/en_US/article.HOWTO74877.html

    Thank you.

    • 답변으로 표시됨 MLC_44 2018년 5월 30일 수요일 오전 10:44
    2018년 5월 30일 수요일 오전 10:44