none
File Sharing 139 or 445 Port 관련해서 445 Port가 리스닝 중이지 않습니다. RRS feed

  • 질문

  • 안녕하세요.

    Windows 2003 서버에 있는 내용을 Windows 2008 서버로 옮기려고 하고 있습니다.

    현재 2003 서버에선 net share를 통해 파일 공유를 하였고, Windows 2008 서버에선 net use를 통해 연결 후 robocopy로 파일을 이전하려고 하고 있습니다.

    근데 제가 3주전에 했을땐 정상적으로 net use로 잘 붙었었는데 지금 다시 하려하니 error 53 에러가 뜨며 net use 연결이 안됩니다.

    관련하여 netstat -an 으로 확인해 보니 2008 서버에서 2003 서버로 net use를 할때 445 포트로 접속 시도를 하나, 2003 서버에는 445 port는 없고 139 포트만 리스닝 상태입니다.

    또 2003 서버에서 net use를 쓸 땐 139 포트로 연결을 시도하구요. 마찬가지로 2008 서버에는 139 포트로 리스닝이 되고 있지 않습니다.

    2003 서버에선 67 에러가 뜨구요.

    강제적으로 포트를 139로 연결시키거나, 445 포트를 리스닝하게 활성화할 방법이 없을까요?

    2016년 11월 26일 토요일 오후 4:12

답변

모든 응답

  • 안녕하세요?

    하기 자료를 참고하여 Windows 2003에서 점검 작업 진행해 보시기 바랍니다.

    Windows Server 2003에서 "시스템 오류 67이 발생했습니다. 네트워크 이름을 찾을 수 없습니다." 오류 메시지가 나타난다.

    https://support.microsoft.com/ko-kr/kb/843156

    감사합니다.

    2016년 12월 5일 월요일 오전 7:30
  • 위 작업이후에도 증상이 동일하면 Windows 2003에서 하기 방법 참고하여 TCP Offloading/Chimney & RSS 비활성화 후 증상 확인해 보시기 바랍니다.

    [참고절]

    How do I turn off these features in Server 2003?

    If the features aren't needed then they should be turned off, we can do this in one of two ways.

    The safest way is to do this in the registry by using method 3 in http://support.microsoft.com/kb/948496/en-us which sets the registry to configure these features to be off.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters

    • Right-click EnableTCPChimney, and then click Modify.
    • In the Value data box, type 0, and then click OK.
    • Right-click EnableRSS, and then click Modify.
    • In the Value data box, type 0, and then click OK.
    • Right-click EnableTCPA, and then click Modify.
    • In the Value data box, type 0, and then click OK.
    • Exit Registry Editor, and then restart the computer.

    [참고자료]

    TCP Offloading/Chimney & RSS…What is it and should I disable it?

    https://blogs.technet.microsoft.com/onthewire/2014/01/21/tcp-offloadingchimney-rsswhat-is-it-and-should-i-disable-it/

    감사합니다.

    2016년 12월 11일 일요일 오전 5:53