none
Windows10 Python 호환 문의 RRS feed

  • 질문

  • Python 2.7.1 에서 3.5로 업그레이드 하면 사용이 되지 않는 것 같은데, 애초 호환이 가능한지 궁금합니다.
    2019년 7월 25일 목요일 오전 6:10

답변

  • 안녕하세요,

    Python 공식 문서 확인 시, Windows10 에는 Python 3.5를 설치할 수 없는 것으로 확인됩니다.

    https://bugs.python.org/issue25345

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면 [답변으로 표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다. 만약 TechNet 구독자 지원에 대한 의견이 있다면, tnsf@microsoft.com으로 문의할 수 있습니다.

    • 답변으로 표시됨 kimnana02 2019년 7월 30일 화요일 오후 11:57
    2019년 7월 25일 목요일 오전 8:16
    중재자