none
sql 2016 연결 가능한 jdbc 버전 문의 RRS feed

  • 질문

  • 안녕 하세요.

    SQL 2016 마이그레이션 중 입니다.

    sql 2016과 연결 할 수 있는 최소 jdbc 버전 확인 부탁 드립니다.

    감사합니다.

    2019년 4월 19일 금요일 오전 5:34

답변

  • 안녕하세요,

    최소 버전은 4.0 버전입니다. 다만 아시다시피 4.0은 지원종료가 된 부분도 고려를 해보셔야 할 것 같습니다. 하기 링크에서 서버에 지원되는 버전 및 각 JDBC 드라이버의 지원 종료 날짜를 확인해보시기 바랍니다.

    https://docs.microsoft.com/en-us/sql/connect/jdbc/microsoft-jdbc-driver-for-sql-server-support-matrix?view=sql-server-2017

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면 [답변으로 표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다. 만약 TechNet 구독자 지원에 대한 의견이 있다면, tnsf@microsoft.com 으로 문의할 수 있습니다.

    • 답변으로 표시됨 호야님 2019년 12월 3일 화요일 오전 8:19
    2019년 4월 19일 금요일 오전 5:59
    중재자