none
Installation runs everytime we start Outlook 2013 application in Terminal services...

    질문

  • We have just installed a new 2008 R2 Terminal session host server with Office 2013 for test.

    Until now we have 2 issue regarding this.

    1. Everytime we start Outlook 2013, it runs an installation (Microsoft Office 64-bit Components 2013).
    Is this a bug? (Office was installed in install mode)

    2. All Office 2013 application started from the RDWEB, starts in full screen, so you cannot see the taskbar on a local Windows 7 pc?

    Someone please advise me what to do?

    • 편집됨 hedegaard1 2012년 11월 11일 일요일 오후 8:16
    2012년 11월 5일 월요일 오전 8:31

답변

  • Hey All,

    Experienced the same issue on WS2008R2 RDS server.

    Fixed this by adding the Windows Search Service under File Services when adding Roles, just as a side note I didn't add the C: (System Volume) to the indexing.

    Once Windows Search Service is installed, restart the RDS server, place server into install mode and start Outlook 2013.

    Change server back to execute mode and that's it.

    Regards,

    Lyndon.

    • 답변으로 제안됨 LyndonR 2013년 1월 17일 목요일 오후 2:05
    • 답변으로 표시됨 hedegaard1 2014년 5월 12일 월요일 오전 9:10
    2013년 1월 17일 목요일 오후 2:02

모든 응답

  • Having same issue using 2008 R2 Terminal Server and Outlook 2013.
    2012년 11월 9일 금요일 오후 7:12
  • The installation every time outlook opens happens also on Windows Server 2012 RDS terminal session host.
    2012년 12월 7일 금요일 오전 10:18
  • I'm having the same issue with 2008 R2 Terminal Server and Outlook 2013 32 Bit edition. Has anyone tried installing the 64Bit version to see if that solves issue.
    2012년 12월 19일 수요일 오전 2:33
  • I uninstalled  Microsoft Office 64-bit Components 2013 from add remove programs.

    After that I did not had any popup on Windows 2008R2 TS on Citrix.


    viklund

    2012년 12월 19일 수요일 오전 5:31
  • I have the same problem > with 2008 R2 Terminal Server and Outlook 2013 32 Bit edition

    I found no Microsoft Office 64-bit Components 2013 in the "add remove programs"....

    :-(

    2012년 12월 19일 수요일 오전 11:48
  • Does it say "Please wait while windows configures Microsoft Office Professional Plus 2013" continuosly?


    http://www.techieshelp.com/please-wait-while-windows-configures-microsoft-office-professional-plus-2013/

    2012년 12월 19일 수요일 오후 4:10
  • I'm having this problem too. Where to find the 64-bit components to uninstall? Can office do without it? How to solve this?
    2012년 12월 24일 월요일 오전 10:38
  • i'm have the same fault i installed al update of office 2013

    2012년 12월 24일 월요일 오후 10:44
  • Hey All,

    Experienced the same issue on WS2008R2 RDS server.

    Fixed this by adding the Windows Search Service under File Services when adding Roles, just as a side note I didn't add the C: (System Volume) to the indexing.

    Once Windows Search Service is installed, restart the RDS server, place server into install mode and start Outlook 2013.

    Change server back to execute mode and that's it.

    Regards,

    Lyndon.

    • 답변으로 제안됨 LyndonR 2013년 1월 17일 목요일 오후 2:05
    • 답변으로 표시됨 hedegaard1 2014년 5월 12일 월요일 오전 9:10
    2013년 1월 17일 목요일 오후 2:02
  • Thank you, It solved my problem as you way.
    2013년 6월 16일 일요일 오전 8:43
  • Just a minor note:

    I didn't have to reboot after installing the search service.

    (I had already installed Outlook 2013 in install mode & rebooted).

    2013년 10월 2일 수요일 오전 2:35
  • Had the same Error.
    Installing Windows Search fixed it.

    Perfect.
    Thanks Lyndon for the Solution

    2013년 10월 11일 금요일 오전 8:47
  • Sure enough, this worked for me. Didn't have to reboot.
    2013년 12월 14일 토요일 오후 10:45
  • Merci !

    Cela fonctionne aussi pour mon cas.

    Cordialement,

    2013년 12월 20일 금요일 오전 10:32
  • Thanks.

    Windows search fixed it.

    2014년 2월 11일 화요일 오후 1:45
  • Thanks Lyndon - worked like a charm.
    2014년 3월 12일 수요일 오후 11:23
  • Solved my problem. Thank you!
    2014년 4월 16일 수요일 오후 12:30
  • Awesome thank you... i hope the search indexer doesent screw the performance!
    2014년 5월 7일 수요일 오후 10:05
  • Worked for me, thanks Lyndon :)
    2014년 6월 4일 수요일 오후 10:31
  • Such an easy fix. Thanks. No reboot required for me. Of course no one was logged in.
    2014년 6월 6일 금요일 오전 5:10
  • This fixed my issue!
    2014년 6월 23일 월요일 오후 4:02
  • Worked like a charm..thanks Lyndon ...saved me hours of head scratching :-) Cheers,

    Andy

    2014년 6월 25일 수요일 오전 8:25
  • I've been having this everywhere on Server 2012 (or 2012r2) with Outlook 2013. Doesn't even matter if it's terminal services or not. What I've found is that I have to install Windows Search to get it to go away. Terminal servers require a reboot after installing it, servers without Terminal (remote desktop services) don't have to reboot after the install. Either way, that's all there was to it. Install Windows Search.
    2014년 6월 28일 토요일 오전 5:01
  • Thanks for the solution.

    Installing Windows Search service solved my issue.

    If you are still facing the same problem even after installing Search Service please make sure that in RD Session Host Configuration, both of these are marked as "NO".

    Delete temporary folders on exit

    Use temporary folder for each session

    (Happened to me :-) )

    The question is, why installing the search service solves the outlook issue. As I cant see how these are connected??

    2014년 9월 1일 월요일 오전 10:35
  • thanks! this worked! reboot wasn't necessary in my case though

    Cheerz!


    BR, Ronald

    • 답변으로 제안됨 Maca176 2014년 12월 3일 수요일 오전 3:20
    • 답변으로 제안 취소됨 Maca176 2014년 12월 3일 수요일 오전 3:21
    2014년 10월 1일 수요일 오전 7:47
  • fixed my problem, thanks
    2014년 12월 18일 목요일 오전 9:17
  • It works for me.

    Thanks a lot 

    Alex

    2015년 1월 6일 화요일 오전 10:31
  • Can you guys check, once you've applied the solution, can the users do the following:

    In Outlook 2013, click File - Options - search - Indexing Options and then select to Index the C drive?

    It seems to be available to me even if i hide and prevent access to the C drive. Once they do this, the indexing service will use a lot of resources..

    Thanks.

    2015년 2월 11일 수요일 오후 2:51
  • This did not work for me.  I think that there is some type of issue with how Office 365 was installed as the users have to re-enter their credentials when launching Outlook.
    I'm looking into that, but my client said that he could live with the installing components message.

    Michael Pekarik Syntax, Inc.

    2015년 2월 17일 화요일 오후 7:51
  • Nope, not for me either. First of all I removed Windows Search because it is another bloated useless piece of software that offers you nothing. It is slow, unresponsive and otherwise useless.

    I don't need Windows Search to look for people, because they are sitting next to me.

    I don't need Windows Search to search my hard drive, because I never save anything to the PC itself, because eventually it will crash and I will loose everything.

    I don't need Windows Search, because I know where the fuck I save shit.

    "Everythingsearch" is fast/stable/accurate and out performs MS hands down.

    I uninstalled all my Office 2013 Suite, and my computer has never run better. For email I now use anything that is not produced by MS. I got tired of answering a gazillion security questions over and over and over again. FUCK OFF.

    There is an Issue with OFFICE 365, I was programmed by morons, using bandaids and tape, who seem to think I'll soon be buying groceries with Excel.

    2015년 2월 18일 수요일 오전 12:12
  • The components that the installer configures are necessary to link the search index to your OST- and PST-Files. Because of the Search Service not beeing installed, the installation tries over and over again while failing every time.
    • 편집됨 Checkz3n 2015년 4월 8일 수요일 오후 12:27
    2015년 4월 8일 수요일 오후 12:27
  • Is Search Service necessary even if we don't use Cached Mode (no .OST) and PST-Files?

    edit:

    As we have the first RDS server with Office 2013 now, i can answer this myself: YES it is.

    • 편집됨 Stiwa 2015년 9월 21일 월요일 오전 9:40
    2015년 4월 8일 수요일 오후 12:43
  • Thanks for this tip, it was really annoying my customer. 
    2015년 11월 25일 수요일 오후 5:46
  • I would like to propse another fix that worked for me on 2012R2 in an RDS/Citrix environment. I really didn't want to install the Search Service. MS has an article here: https://support.microsoft.com/en-ph/help/2643974/-please-wait-while-windows-configures-microsoft-office-64-bit-components-2013-message-when-you-start-outook-2013

    1. Exit Outlook.
    2. Start Registry Editor. To do this, use one of the following procedures, as appropriate for your version of Windows.
      • Windows 8: Press Windows Key + R to open a Run dialog box. Type regedit.exe and then press OK.
      • Windows 7Windows Server 2008, or Windows Server 2012: Click Start, type regedit.exe in the search box, and then press Enter.
    3. In Registry Editor, locate and then click the following registry subkey: 

      HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search
    4. Point to New on the Edit menu, and then click DWORD (32-bit) Value.
    5. Type PreventIndexingOutlook, and then press Enter.
    6. Right-click PreventIndexingOutlook, and then click Modify.
    7. In the Value data box, type 1, and then click OK.
    8. On the File menu, click Exit to exit Registry Editor

    No reboot required. Worked instantly!

    • 답변으로 제안됨 musicman84ian 2017년 5월 5일 금요일 오전 8:11
    2017년 1월 25일 수요일 오후 10:29
  • Has same issue, once installed Windows Search Service under File Services when adding Roles, problem fixed
    2017년 2월 8일 수요일 오후 11:45
  • The reg fix detailed in the Microsoft notes below was my preferred solution:

    https://support.microsoft.com/en-ph/help/2643974/-please-wait-while-windows-configures-microsoft-office-64-bit-components-2013-message-when-you-start-outook-2013

    Note, I did not have the 'Windows Search' regkey present on a Server 2012 R2 environment, however creating the key and then adding the DWORD resolved the pop up box upon opening Outlook.


    • 편집됨 musicman84ian 2017년 5월 5일 금요일 오전 8:16 amending grammar
    2017년 5월 5일 금요일 오전 8:12
  • Awesome, worked for me on Win 2012 R2 and Office 2016
    2018년 5월 24일 목요일 오후 6:50