none
보안 업데이트 2966827 설치 후 Windows 8 및 Windows Server 2012에서 Microsoft .NET Framework 3.5의 선택적 Windows 기능을 사용하도록 설정하지 못할 수 있음 RRS feed

  • 질문

  • 보안 업데이트 2966827 설치 후 Windows 8 및 Windows Server 2012에서 Microsoft .NET Framework 3.5의 선택적 Windows 기능을 사용하도록 설정하지 못할 수 있음

    2014년 9월 30일 화요일 오후 3:57
    중재자

답변

  • 닷넷 3.5업데이트와 KB2966827 사이에 충돌이 보고 되고 있습니다.

    닷넷 3.5와 윈도우 어플리케이션이 많은 의존성이 있기 때문에 사용하지 않도록 할 경우 문제가 발생할 수 있습니다.

    https://support2.microsoft.com/kb/2966827/ko?wa=wsignin1.0

    수동 설치 관련 내용 

    http://www.askvg.com/fix-0x800f0906-and-0x800f081f-error-messages-while-installing-net-framework-3-5-in-windows-8/

    기타 관련 내용

    http://msdn.microsoft.com/en-us/library/hh506443%28v=vs.110%29.aspx



    2014년 10월 1일 수요일 오후 12:59