locked
Anonymous page prompts for login if some content linked to is secure RRS feed

  • 질문

  • I have a site with anonymous access enabled and works correctly. Users are getting a prompt to login when browsing to a page that has a data view web part on it that links to secure content in a document library. Before migrating from a 2010 site the page would open and display the links, but once you clicked the link you would get the prompt to login. Is this an issue in 2016, the inability to anonymously display links to secure content?


    2020년 7월 27일 월요일 오전 5:21

모든 응답

  • Hi gbpfan,

    Yes, that's by design. From SP 2013, it will always ask for login if the page contains secure content. 

    This “SharePoint Server 2016” Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Best Regards,

    Baker Kong


    "SharePoint" forums will be migrating to a new home on Microsoft Q&A !
    We invite you to post new questions in the "SharePoint" forums' new home on Microsoft Q&A !

    2020년 7월 28일 화요일 오전 5:35
  • Hi gbpfan,

    We have not heard from you for a long time. We'd like to notify you that This forum will be locked down, if you still have issues about this question, you can continue to post in here before 8/10/2020. It is recommended to create a new question on Microsoft Q&A, we will continue to support you on the new home.

    Best Regards,

    Baker Kong


    "SharePoint" forums will be migrating to a new home on Microsoft Q&A !
    We invite you to post new questions in the "SharePoint" forums' new home on Microsoft Q&A !

    2020년 8월 5일 수요일 오전 2:58