none
윈도우 2008 R2 서버 인터넷 익스플로러8 자바스크립트 활성 문제 RRS feed

  • 질문

  • 윈도우 2008 R2 서버 Standard 버전에 설치된 인터넷 익스플로러8에서 자바스크립트 활성 문제가 생깁니다.

    특정 사이트에 자바스크립트가 포함된 페이지로 접속하면 "You must have Javascript enabled in your browser." 라는 문구가 뜨면서 페이지 전환이 안됩니다.

    또한 문제와 관련되서 Internet Options -> Security -> Custom level에서 설정하면 된다고 하길래 설정하려고 했으나 설정할 있는 버튼이 비활성화가 되어 있습니다.

    현재 계정은 Administrator 아닌 새로 생성한 계정이고, 현재 Administrators 그룹에 속해있습니다.

    그리고 얼마전 해당서버에 여러보안설정을 해서 부분에 대해 의심가지만, 가짓수가 많아 어떤설정에 영향을 받은지는 없습니다.

    문제에 대해 해결책이 있을 경우 답변해주시면 감사하겠습니다.

     

    2013년 1월 16일 수요일 오전 9:02

답변

  • 새 계정에 권한을 주시거나, Administrator권한으로 접속해서 아래와 같이 설정을 해주셔야합니다.

    말씀하신것처럼 페이지 설정을 아래와 같이 하시면 해결될 것으로 보입니다.

    1.Tools menu-Internet options 선택합니다.
    2.Security 탭을 선택합니다.
    3.Custom Level을 클릭합니다.
    4.아래 그림과같이 선택합니다.

    5.확인 후 브라우져를 다시 재시작합니다.
     

    제시해 드린 답변이 도움이 되었기를 바랍니다.

    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다.

    • 답변으로 표시됨 champeonorc 2013년 1월 17일 목요일 오전 8:32
    2013년 1월 16일 수요일 오전 10:46
    중재자

모든 응답

  • 새 계정에 권한을 주시거나, Administrator권한으로 접속해서 아래와 같이 설정을 해주셔야합니다.

    말씀하신것처럼 페이지 설정을 아래와 같이 하시면 해결될 것으로 보입니다.

    1.Tools menu-Internet options 선택합니다.
    2.Security 탭을 선택합니다.
    3.Custom Level을 클릭합니다.
    4.아래 그림과같이 선택합니다.

    5.확인 후 브라우져를 다시 재시작합니다.
     

    제시해 드린 답변이 도움이 되었기를 바랍니다.

    답변이 문제 해결에 도움이 되었다면 답변으로 채택을 부탁드립니다.
    하지만 문제 해결이 되지 않아서 정확한 답변을 원하는 경우에는 문제의 정보를 더 자세하게 답변으로 제공해주시기 바랍니다.

    • 답변으로 표시됨 champeonorc 2013년 1월 17일 목요일 오전 8:32
    2013년 1월 16일 수요일 오전 10:46
    중재자
  • 현재 IE8 Internet Options -> security 탭의 Internet 부분 모는 기능이 비활성화 되어있습니다. 저는 이 부분을 활성화 시켜서 위의 방법으로 설정할 방법을 알고 싶은 것이고요.

    스크린샷을 올리고 싶은데 여기 계정확인이 안되었다고 올릴수가 없네요 ㅠㅠ


    • 편집됨 champeonorc 2013년 1월 17일 목요일 오전 1:48
    2013년 1월 16일 수요일 오후 10:30
  • 안녕하세요. champeonorc님,

    위에서 언급했다시피 만 수정할수 없는 권한의 새 계정으로 생성되어진것 같습니다.

    그래서 제 생각에는 새 계정에 권한을 주시거나, Administrator권한으로 접속해서 아래와 같이 설정을 해주셔야합니다.

    일단 정확히 시스템 문제나 설정문제인지 여뷰 판단을 위해서 Administrator로 접속하셔서 위와같은 설정을 시도해 봐주시기 바랍니다.

    2013년 1월 17일 목요일 오전 7:34
    중재자