none
윈도우7 AIK 무인 설치 작업 후 프로필 폴더(%SYSTEMDRIVE%\Users)를 D: 드라이브로 설정 후 첫설치는 정상이나 두번째 설치시 오류 뜨는 증상 문의드립니다. RRS feed

  • 질문

  • 안녕하십니까? 생각만해도입니다.

    윈도우7 엔터프라이즈 64비트 영문판에 한글 언어팩을 적용하여 설치 및 감사모드에서 업데이트 및 프로그램 설치등을 했습니다.


    AIK에서,

    7 oobeSystem -> amd64_Microsoft-Windows-Shell-Setup_neutral -> FolderLocations -> ProfilesDirectory : D:\Users

    설정을 했습니다.


    ImageX 이용 위 설정된 윈도우를 캡춰(imagex /capture...)하여 동일한 노트북에 복사(imagex /apply...)하여 부팅을 하면,

    정상적으로 설치가 되고 프로필 폴더도 'D:\Users' 에 생성이 됩니다.

    그리고 정상적으로 사용이 됩니다.


    이 노트북의 윈도우를 재설치할 일이 있어 D:드라이브는 그냥 놔두고 C:드라이브만 포맷 후,

    동일한 이미지로 imagex /apply 한 후 부팅시 아래 화면의 오류 창이 뜨고 진행이 되지 않습니다.

    (이미지 첨부시 '계정을 확인하기 전에는 본문에 이미지 또는 링크를 포함할 수 없습니다' 메시지가 떠 글로 썼습니다)

    ---------------------------------------------------------------------------------------------------------------

    통과 [oobeSystem] 도중 무인 응답 파일 [C:\Windows\Panther\unattend.xml]을(를) 구문 분석하거나 처리하지 못했습니다.

    응답파일에 지정된 설정을 적용할 수 없습니다.

    [Microsoft-Windows-Shell-Setup] 구성 요소에 대한 설정을 처리하는 동안 오류가 발생했습니다.

    ---------------------------------------------------------------------------------------------------------------

    원인을 찾아 보니 D:\Users 폴더가 생성이 되어 있어 이 부분과 충돌이 나 진행이 되지 않습니다.

    D:\Users 폴더의 이름을 변경 한 후 imagex /apply 를 하면 정상적으로 진행이 되고 설치가 완료되어 사용이 됩니다.


    이 부분 해결이 어려워 무인응답파일에 'move D:\Users D:\Users.old' 명령어를 추가 하여 해결을 하면 될 것 같아,

    6 auditUser -> amd64_Microsoft-Windows-Deployment_neutral -> RunSynchronous 쪽에 삽입하여 해봤는데 안됩니다.

    윈도우 문제로 재설치시 데이터 백업 후 설치할 경우에는 시간이 많이 걸려 사용자 폴더를 D:드라이브로 설정하여 사용을 하려고 합니다.


    이 부분 해결 방법 부탁드립니다.


    감사합니다.



    2015년 7월 10일 금요일 오전 3:17

모든 응답

  • Windows SIM(Windows 시스템 이미지 관리자)를 이용하여 Unattend.xml(응답 파일로 번역되어 있습니다.)을 만드시기 바랍니다.
    강제로 move 명령을 사용하지 않고 Windows SIM(Windows 시스템 이미지 관리자)에서 Unattend.xml(응답 파일로 번역되어 있습니다.)을 만드는 방법은 다음링크를 참고하세요.

    단계: IT 전문가용 기본 Windows 배포

    1단계: 응답 파일 작성
    Windows 설정 추가 및 구성

    UserData지정
    2015년 7월 21일 화요일 오전 7:56
    중재자