none
vs 2008 jQuery Intellisense - jscript intellisense 업데이트 실패. RRS feed

  • 질문

  • Visual Studio 2008 pro sp1 을 사용중입니다.
    jQuery 를 사용하기 위해 붙였고 MasterPage 에 넣어서 사용중입니다.

    현재 VS2008 SP1 에서는 jQuery Intellisense가 지원되기 때문에 붙여봤는데
    JScript Intellisense Update가 실패한다는 경고문만 나오는군요.

    경고 11 JScript IntelliSense를 업데이트하는 동안 오류가 발생했습니다. D:\닷넷\EDU\Edu.Site\common\js\jquery\jquery-1.3.2.js: 개체가 이 속성 또는 메서드를 지원하지 않습니다. @ 2139:1 D:\닷넷\EDU\Edu.Site\main\main.aspx 1 1 D:\...\Edu.Site\


    경고문은 위와 같습니다. jquery-1.3.2.js 파일이 인텔리센스를 지원하지 않는다는것인데, 인텔리센스 부분은 
    jQuery 인텔리센스 설정시 넣은 jquery-1.3.2-vsdoc2.js 에서 하는 것 같습니다만. 위와 같은 에러만 뜨네요.
    원인을 잘 모르겠습니다.

    환경은 xp pro sp3, Visual Studio 2008 pro sp1 입니다.


    2009년 6월 4일 목요일 오전 12:49