none
WSUS console is not opening after configuring on SSL (Https ) -8531 port - can some one please help to fix the issues ?

    질문

  • Hi,

    I m configuring wsus on windows server 2012 R2 standalone ( workgroup) on port 8351.  i got wildcard certificate from my trusted Root CA authority. I have imported into the local computer Trusted Root CA store. after that i have binding to port 8531 with crets. SSL for the following virtual roots only:SimpleAuthWebService DSSAuthWebService ServerSyncWebService APIRemoting30 ClientWebService

    after that c:\Program Files\Update Services\Tools”\ WSUSUtil.exe configuressl fqdn name , after that i have rested server and try to open WSUS console and getting error "Error connection error "

    getting error on event viewer also - 

    Windows Update Services – Multiple Errors in Event Viewer – Event ID 12052,12042, 12022, 12032, 12012, 12002,13042

    really appreciate if you can help to fix the issues.  

    2018년 6월 6일 수요일 오후 1:34

답변

  • Hi Rakpatel2,

    Thanks for your detailed information.

    For this issue, it is suggested to join a domain to configure WSUS. So please try to join a domain and see whether it works.

    Meanwhile, I have do some research and it maybe SSL handshake fails with the name check. You could configure the Primary DNS Suffix to match the name of the server’s FQDN (the same as on the SSL certificate). The detail steps as following:

    1. Go to Control Panel -> System and Security -> System 
    2. under Computer Name, Domain and Workgroup Settings, click Change Settings.
    3. Then, you can set the Primary DNS Suffix for your server

    Here is a link for your reference:

    http://blog.viitaila.fi/2013/12/12/error-connecting-to-a-stand-alone-wsus-server-using-ssl/

    Note: This is a 3rd party link for your reference only.

    Hope above information helps.

    Best Regards

    Tina Cao

    ===================

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • 편집됨 Tina CaoMicrosoft contingent staff 2018년 6월 7일 목요일 오전 2:57
    • 답변으로 표시됨 Rakpatel2 2018년 6월 13일 수요일 오후 11:33
    • 답변으로 표시 취소됨 Rakpatel2 2018년 6월 13일 수요일 오후 11:33
    • 답변으로 표시됨 Rakpatel2 2018년 6월 13일 수요일 오후 11:33
    2018년 6월 7일 목요일 오전 2:56

모든 응답

  • Hi Rakpatel2,

    Thanks for your detailed information.

    For this issue, it is suggested to join a domain to configure WSUS. So please try to join a domain and see whether it works.

    Meanwhile, I have do some research and it maybe SSL handshake fails with the name check. You could configure the Primary DNS Suffix to match the name of the server’s FQDN (the same as on the SSL certificate). The detail steps as following:

    1. Go to Control Panel -> System and Security -> System 
    2. under Computer Name, Domain and Workgroup Settings, click Change Settings.
    3. Then, you can set the Primary DNS Suffix for your server

    Here is a link for your reference:

    http://blog.viitaila.fi/2013/12/12/error-connecting-to-a-stand-alone-wsus-server-using-ssl/

    Note: This is a 3rd party link for your reference only.

    Hope above information helps.

    Best Regards

    Tina Cao

    ===================

    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • 편집됨 Tina CaoMicrosoft contingent staff 2018년 6월 7일 목요일 오전 2:57
    • 답변으로 표시됨 Rakpatel2 2018년 6월 13일 수요일 오후 11:33
    • 답변으로 표시 취소됨 Rakpatel2 2018년 6월 13일 수요일 오후 11:33
    • 답변으로 표시됨 Rakpatel2 2018년 6월 13일 수요일 오후 11:33
    2018년 6월 7일 목요일 오전 2:56
  • thanks a lot for your response.

    sorry i was keep busying trying to resolve the issues. i resolve the issues with same way. 

    if i would check your response before then i would at lest save my few days.

    appreciate for your response.  

    Thanks. 

    2018년 6월 13일 수요일 오후 11:37
  • One more question - 

    We are doing WSUS patching. If i select auto approval rule on specific group then how we control the schedule installation and reboot monthly?

    On WSUS client GPO we have only weekly option to control installtion.

    What is best way if i want to use auto approval for monthly patching on client side? 

    Second option i m planing is Manual approve patches  before (2 days of) schedule installation on specif group.  is it best way ?

    Looking for best option to aviod manul work ?

    2018년 6월 23일 토요일 오전 6:08