none
Exchange 2013 필수구성요소 중 UCMA4.0 설치시 오류 RRS feed

  • 질문

  • 안녕하십니까?

    문의사항은 가상화( Hyper-v )에서 Exchange server 2013 설치하고자 구성요소 중 UCMA 4.0 설치시 아래와 같은 에러메세지가 뜹니다.

    해결방안이 없는지 알고 싶습니다. 부탁드리겠습니다.

    This app can,t run On your PC


    • 편집됨 Shim Sungbo 2014년 5월 10일 토요일 오후 3:47
    2014년 5월 10일 토요일 오후 3:45

답변

  • 아래는 UCMA 4.0의 시스템 요구 사항 입니다.

    지원되는 운영 체제

    Windows Server 2008 R2 SP1, Windows Server 2012


      UCMA 4.0 Runtime 요구 사항 

      다음은 UCMA 4.0 Runtime 설치를 위한 하드웨어 및 소프트웨어 요구 사항입니다.
      • 대상 플랫폼은 64비트 컴퓨터여야 합니다.
      • Microsoft .NET Framework 4.5 이상 서비스 팩이 있어야 합니다.
        • Windows Server 2008 R2 SP1 및 Windows 7 SP1: UCMARuntimeSetup.exe를 시작하려면 Microsoft .NET Framework 4.5가 설치되어 있어야 합니다.
        • Windows Server 2012 및 Windows 8에는 Microsoft .NET Framework 4.5가 포함되어 있습니다.
      • 바이러스 백신 소프트웨어
        • Microsoft Lync Server 2010 또는 Microsoft Lync Server 2013이 실행되는 컴퓨터에는 바이러스 백신 소프트웨어가 권장되지 않습니다. 바이러스 백신 소프트웨어를 실행해야 하는 서버에서 최적의 성능을 얻으려면 모든 Communications Server/Lync Server 컴퓨터를 바이러스 백신 소프트웨어의 예외 목록에 포함하십시오.

    위의 시스템 요구 사항에 맞는지 확인 해보세요.

    또는 파일이 손상되었을수 있으니 아래의 링크에서 다시 받아 설치 해보세요.

    Unified Communications Managed API 4.0 Runtime

    Exchange 2013의 설치 순서와 요구사항을 잘 지켰다면 위와 같은 오류가 나오지 않았을것입니다.

    아래의 링크를 확인 하시어 다시 설치 해보시기 바랍니다.

    Exchange 2013 시스템 요구 사항

    Exchange 2013 필수 구성 요소

    제시해 드린 답변이 도움이 되었다면 답변으로 채택해 주시기 바랍니다.

    감사합니다.



    • 편집됨 장곰 2014년 5월 12일 월요일 오전 4:28
    • 답변으로 표시됨 Jina LeeModerator 2014년 6월 3일 화요일 오전 8:22
    2014년 5월 12일 월요일 오전 4:27