none
SSMS 버전 문의 RRS feed

  • 질문

  • 안녕하세요. 

    혹시 사용하는 SQL 서버의 버전이랑 SSMS 버전을 일치시켜야 하나요? 혹시 SQL 2017 을 쓰는데 SSMS 2014를 사용해도 작동하나요?

    감사합니다. 

    2019년 1월 29일 화요일 오전 4:50

모든 응답

  • 안녕하세요,

    가능하지만 권장은 하지 않은 것으로 확인됩니다. SSMS 2014 가 SQL 2016 이나 SQL 2017에 대응하는 새로운 기능을 제공하지 않은 것이 큰 원인으로 생각합니다. 되도록 최신의 SSMS 을 사용하시는 것을 고려하시기 바랍니다.

    https://social.technet.microsoft.com/Forums/en-US/75c45dc4-79d0-48c4-84c5-ad7df27ccb4a/sql-server-and-ssms?forum=sqlgetstarted

    감사합니다.


    ※ 응답이 문제 해결에 도움이 되었다면 [답변으로 표시] 버튼을 눌러 주시기 바랍니다. 이는 유사한 증상을 겪는 다른 사용자들에게 도움이 될 수 있습니다. 만약 TechNet 구독자 지원에 대한 의견이 있다면, tnsf@microsoft.com 으로 문의할 수 있습니다.

    2019년 1월 29일 화요일 오전 7:04
    중재자