Lync 2013 Registry Settings (Client)


  • I am unable to find anything that shows what registry setting prevents the Lync 2013 client from starting automatically after Windows logon.  Others have asked the same question but it seems like the replies are from those who are just guessing since none of the suggestions work. 

    With Lync 2010 it was under HKCU\Software\Microsoft\Communicator\AutoRunWhenLogonToWindows.  Trying the same under HKCU\Software\Microsoft\Office\15.0\Lync does not work.

    Wednesday, July 31, 2013 5:58 PM


All replies

  • I have the key called "Lync" in HKCU\Software\Microsoft\Windows\CurrentVersion\Run

    Blog | Twitter @georgathomas

    Wednesday, July 31, 2013 9:17 PM
  • You can check the detailed information about the registry key HKCU\Software\Microsoft\Windows\CurrentVersion\Run for Lync 2013 at

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, August 01, 2013 3:37 AM
  • This does not appear to be a valid solution.  The Lync key in HKCU\Software\Microsoft\Windows\CurrentVersion\Run does not exist during or immediately after the Lync 2013 installation so there is nothing to remove if it is to be removed during the installation. 

    The Lync key appears only after Lync starts for the first time which could be automatically after the next reboot or logon which is exactly what we are trying to prevent.  

    Tuesday, August 06, 2013 9:22 PM
  • I installed the Lync client on several of my test VMs (Windows 7 & Windows 8), however after reboot my Lync client doesn't automatically start when I login. I have to launch it manually and then (as you described) it writes the run key to the registry as described above.

    Blog | Twitter @georgathomas

    Wednesday, August 07, 2013 7:52 PM