none
Windows 10 1903 and Outlook Professional Plus 2016 RRS feed

  • Question

  • I have just updated Windows 10 to version 1903. Now when I start Outlook it appears to start correctly but I can't receive any new emails. My existing emails still appear, but doing a send and receive results in a series of 'Outlook data file cannot be accessed' messages. I have four POP3 accounts and one Hotmail account. The problem appears to be entirely with the POP3 accounts. The Hotmail account seems to send and receive correctly. Furthermore, attempting to send from a POP3 account results in the message appearing in the Outbox for the Hotmail account, but it's not sent at all.

    Friday, October 18, 2019 6:23 PM

Answers

  • Thanks for getting back to me. After further web research I have found the answer. It seems that the upgrade to 1903 is somehow incompatible with Zune. As part of the update the contents of the C:\users\<username> folder are moved to a c:\users\<username>.000 folder, then moved back on completion of the upgrade. Zune files are locked in some way and prevent this process from finishing cleanly, instead leaving both the original <username> and .000 folders present, and I suspect, various registry entries in an inconsistent state with some pointing to the old location and some to the new. (Because Outlook could display the existing emails from the .pst file but not find the .pst file to send/receive?)

    Fortunately I was able to roll back the update to the previous version. This restored the C:\users\<username> folder changes and Outlook then worked correctly.  I could then uninstall Zune and delete the Zune files in C:\users\<username\AppData\Local\Temp

    I understand there will now be a delay before I'm offered the 1903 update again, but I'm fairly confident it'll work next time.(!)

    I found this information in TonyParkin's post here:https://answers.microsoft.com/en-us/windows/forum/all/windows-10-update-1903-renames-user-fiolder/050a0bbe-a9b1-4a16-8239-7b7a9852022a?auth=1&page=1

    It's quite a long thread and not all of it is relevant.

    Regards

    pg


    • Edited by pg53 Tuesday, October 22, 2019 10:46 AM Info on files to delete
    • Marked as answer by pg53 Tuesday, October 22, 2019 10:47 AM
    Monday, October 21, 2019 9:51 PM

All replies

  • Have you moved data files to different location? Please check the data file via File > Account Settings > Account Settings. Under Email tab, make sure delivery location is correct and valid and the data file path is correct.

    Click “Change Folder” to re-define the path to see if it helps.

    You can also check Data file tab. Confirm the path of data file:

    If this doesn’t help, please backup POP mailbox first and then remove and re-add POP mailboxes to Outlook client to test the results.

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, October 21, 2019 3:08 AM
    Moderator
  • Thanks for getting back to me. After further web research I have found the answer. It seems that the upgrade to 1903 is somehow incompatible with Zune. As part of the update the contents of the C:\users\<username> folder are moved to a c:\users\<username>.000 folder, then moved back on completion of the upgrade. Zune files are locked in some way and prevent this process from finishing cleanly, instead leaving both the original <username> and .000 folders present, and I suspect, various registry entries in an inconsistent state with some pointing to the old location and some to the new. (Because Outlook could display the existing emails from the .pst file but not find the .pst file to send/receive?)

    Fortunately I was able to roll back the update to the previous version. This restored the C:\users\<username> folder changes and Outlook then worked correctly.  I could then uninstall Zune and delete the Zune files in C:\users\<username\AppData\Local\Temp

    I understand there will now be a delay before I'm offered the 1903 update again, but I'm fairly confident it'll work next time.(!)

    I found this information in TonyParkin's post here:https://answers.microsoft.com/en-us/windows/forum/all/windows-10-update-1903-renames-user-fiolder/050a0bbe-a9b1-4a16-8239-7b7a9852022a?auth=1&page=1

    It's quite a long thread and not all of it is relevant.

    Regards

    pg


    • Edited by pg53 Tuesday, October 22, 2019 10:46 AM Info on files to delete
    • Marked as answer by pg53 Tuesday, October 22, 2019 10:47 AM
    Monday, October 21, 2019 9:51 PM
  • Thanks for sharing the update here. I believe this information will benefit other forum members a lot!

    I will write a brief summary here for your information:

    Issue Symptom:

    After upgrading to Win 10 1903, when opening Outlook, no new emails were received. If we try sending an email, get this error 'Outlook data file cannot be accessed'

    This issue only happens to POP3 account.

     

    (Possible) Cause:

    During upgrading, the C:\users\<username> folder are moved to a c:\users\<username>.000 folder. Then moved back on completion of the upgrade. Zune files are locked in some way and prevent this process from finishing cleanly, instead leaving both the original <username> and .000 folders present. Related registries are still pointing to the old location while some to the new.

     

    Solution:

    Roll back the update to the previous version. This restored the C:\users\<username> folder changes and Outlook then worked correctly.  I could then uninstall Zune and delete the Zune files in C:\users\<username\AppData\Local\Temp

       

    Reference Links:

    https://answers.microsoft.com/en-us/windows/forum/all/windows-10-update-1903-renames-user-fiolder/050a0bbe-a9b1-4a16-8239-7b7a9852022a?auth=1&page=1

    Tuesday, October 22, 2019 2:38 AM
    Moderator