none
Lync 2010, when new msg, any way to STOP flashing window in taskbar? RRS feed

  • Question

  • We are using Version 4.0.7577.4109.

    I am forced to use MS Lync at work... and it works fine.. however...

    When I get a new message, I am often in the middle of a call, writing an email, or just doing something else, and don't have time to address it immediately.

    So the window blinks.. and blinks...and blinks... and blinks.. and blinks....  DRIVES ME CRAZY.

    Is there a way to disable this annoying "reminder"? 

    Perhaps I am a little OCD... but really... blink 2, maybe 3 times.. then just stay blue (or whatever colour taskbar alerts are set to).  It reminds me of my 2 year old child "daddy... daddy.... daddy.... daddy every 4 seconds.. demanding 110% of attention.  95% isn't good enough.

    Enough already.. remind me by just NOT BLINKING

    PLEASE HELP.  My animosity towards Microsoft is growing daily because of this.  I am tempted to just sign out of Lync daily and change the "status" saying I hate it and to email me instead.

     

    Wednesday, April 17, 2013 2:29 PM

Answers

  • Hi Rubiks

    You can't turn off or disable them. it is by design. Only work around is to build your own client for connecting Lync using UCMA or API.


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.


    • Edited by Raju_raju Wednesday, April 17, 2013 3:15 PM
    • Proposed as answer by Raju_raju Monday, April 22, 2013 7:54 AM
    • Marked as answer by Lisa.zhengModerator Wednesday, May 1, 2013 12:54 PM
    Wednesday, April 17, 2013 3:00 PM
  • It will blink almost twenty times then stays blue, it can’t be turned on. You can set you status Do not disturb, it will stop. But you won’t receive the subsequent messages.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, April 18, 2013 11:29 AM
    Moderator

All replies

  • Hi Rubiks

    You can't turn off or disable them. it is by design. Only work around is to build your own client for connecting Lync using UCMA or API.


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.


    • Edited by Raju_raju Wednesday, April 17, 2013 3:15 PM
    • Proposed as answer by Raju_raju Monday, April 22, 2013 7:54 AM
    • Marked as answer by Lisa.zhengModerator Wednesday, May 1, 2013 12:54 PM
    Wednesday, April 17, 2013 3:00 PM
  • It will blink almost twenty times then stays blue, it can’t be turned on. You can set you status Do not disturb, it will stop. But you won’t receive the subsequent messages.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, April 18, 2013 11:29 AM
    Moderator
  • You might have seen this elsewhere, but the only way to solve it is to set Lync to always on top, and then don't minimize it. You can drag it almost all the way off the screen to get it out of your way.
    Thursday, September 26, 2013 4:51 PM
  • I have this same problem and found a quick fix!

    I find the blinking incredibly annoying when I'm doing other work and hence cannot leave the window 'on top' as suggested by someone else.

    My quick fix is simply to stick a post-it on the bottom of my monitor (upside down so it sticks to the frame) to cover the blinking. I've put a stack of 3 just to make sure the blinking light show through the paper.

    Thursday, August 27, 2015 2:58 PM