none
Lync 2013 Server Joining Meeting not working in internal network. RRS feed

  • Question

  • Hi,

    We are initiating a Lync Meeting request and sharing the same to users.

    Ex: https://meet.contoso.com/username/AB12356

    Internal user not able to access the url getting below error


    Service Error: There was an service Error in contacting the service. Please contact administrator

    Where as same url able login from External network.

    we have Lync Server 2013 installed and Lync 2013 client using from client side.

    Need help in this to troubleshoot.

    Monday, December 7, 2015 9:14 AM

All replies

  • Hi,

    it seems to the Lync 2013 IIS internal web site issue. so check the IIS logs.

    Thanks

    Deepak

    Monday, December 7, 2015 9:22 AM
  • Hi,

    Recently i have made changes in Office Web app FARM to Make internal and External URL as same.

    Is it creating any impact on this ?

    Monday, December 7, 2015 9:48 AM
  • Office Web App is used primarily to render PowerPoint presentations for Lync 2013, Skype for Business 2015/6 desktop and mobile clients.

    Check that the Simple URL meet.contoso.com is resolvable to the correct Front-End Server Pool and all Skype/Lync services are running.

    Thanks / rgds,


    TechNet/MSDN Forum Moderator - http://www.leedesmond.com

    Monday, December 7, 2015 11:16 PM
  • Hi SonarPal,

     

    Check the Event Viewer and IIS logs on FE Server to see what is the exact error.

    In addition, have you tried running iisreset command ?

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, December 8, 2015 3:07 AM
    Moderator
  • Hi,

    Thanks for the reply.

    I am performing the steps which suggested i will share the status soon.

    Wednesday, December 9, 2015 4:58 AM
  • Hi SonarPal,

    I'm writing to follow up this thread, is there any update ?

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 6, 2016 11:56 AM
    Moderator
  • Hi SonarPal,

    Please check that the IIS  services are running and also internal website in IIS is showing up without any issues. 

    IIS reset can be attempted to restart the services. Events logs would give us more details.


    Linus

    • Proposed as answer by David Curd Wednesday, February 28, 2018 1:55 PM
    Wednesday, January 6, 2016 3:10 PM