none
Skype for Business Online Admin Centre not working RRS feed

  • Question

  • Hi all,

    Has anyone else experienced issues with the Skype For Business Online Admin Centre not loading with the following:

    This has been an issue for 4 days and has been raised as a service request in Office 365 but i don't seem to be getting anywhere. Any help or advice would be appreciated.

    thanks!

    Thursday, August 17, 2017 8:38 AM

All replies

  • Hi Lee,

     

    If you set your account in another computer, does the issue persist?

    Could other online users use the function of SFB normally?

     

    From you screen shot ,it seems Skype for buiness online service is still updating .

    You could change anther browser and test again ,such as chrome,Firefox.

    Because out forum is focus on SFB on-premise.you can open a case in O365 forum.

    https://answers.microsoft.com/en-us/msoffice?auth=1


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, August 18, 2017 4:55 AM
    Moderator
  • Hi Lee, the Skype for Business online environment can't down for such a long time for any update. I would suggest you to sign out from your browser and clear all the cache from the history and re launch the browser and find the status.
    Friday, August 18, 2017 9:31 AM
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, August 28, 2017 8:34 AM
    Moderator