none
Won't launch -- at least, it won't stay launched ;-) RRS feed

  • Question

  • I used free skype for years, but it wouldn't launch recently on my desktop system. So I uninstalled it and downloaded skype for business, which is what my clients use anyway. It downloaded and installed smoothly, but when I try to launch it, the skype window appears briefly (like 3 seconds), then disappears. Within 2 seconds after that, the SFB icon disappears from the system tray. Anyone experience something similar? Thanks in advance for your thoughts/suggestions. BTW, I'm running a Dell desktop system with Windows 10 and Office 365. Thanks! Alan
    Wednesday, September 11, 2019 12:54 PM

All replies

  • Hi Alan,

    Skype and Skype for Business are two different products. You couldn’t use Skype account to sign in Skype for Business.

    Which version of Skype for Business do you use?

    Is it a standalone install package or part of Office application?

    I suggest you confirm you use the latest version. If still no luck, maybe you could try to reinstall it.

    In addition, please check if there is any 3rd-party application causing the problem.



    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, September 12, 2019 6:24 AM
    Moderator
  • Hi Alan,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, September 20, 2019 2:52 AM
    Moderator