none
OCS R2 User Conversation history saving under incorrect Exchange Profile RRS feed

  • Question

  • Issue/Environment:

    • User:  OCS 2007 R2 Client
    • Lync 2010 Environment - migrated from OCS 2007 R2
    • Exchange 2007
    • User has access to multiple shared mailboxes in her Exchange client
    • Her OCS client is configured to log IM history
    • All of her IM's were logging to the Conversation History folder under her mailbox/INBOX until the beginning of March
    • Now they are logging under the Conversation History folder under one of the shared mailboxes which allows the other employees sharing that mailbox to view her IM history.

    Cannot find any reference of this problem when searching Google, Technet, etc.  Any help/assistance would be greatly appreciated.

     

    Any suggestions?


    Rich Pederzani Telecom Engineer
    Friday, March 11, 2011 6:10 PM

Answers

  • I was informed by Microsoft Lync support that this is a known BUG with Lync and Outlook 2010.  There is a fix in process and it is expected to be corrected with the release of CU9.
    Rich Pederzani Telecom Engineer
    • Marked as answer by RPederzani Wednesday, March 16, 2011 1:10 PM
    Wednesday, March 16, 2011 1:10 PM

All replies

  • What hotfix level is your OCS R2 client at?  What version of Outlook are you running?
    Tim Harrington | MVP: Exchange | MCITP: EMA 2007/2010, MCITP: Server 2008, MCTS: OCS | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington
    Saturday, March 12, 2011 2:14 AM
  • The user has the following releases installed on her PC:

     

    OCS        3.5.6907.221

    OutLook              14.0.5128.5000


    Rich Pederzani Telecom Engineer
    Monday, March 14, 2011 1:11 PM
  • Second user reported same issue last week, was just passed the information from our help desk, so this makes two cases same problem, but different clients:

     

    Lync Client:  4.0.7577.108

    Outlook Client:  14.0.5128.5000 (64-bit)  [Previous user was 32-bit]


    Rich Pederzani Telecom Engineer
    Monday, March 14, 2011 1:30 PM
  • Make sure the Outlook user profile is set to default for the user who is logged in the computer.

    Also look at the following hotfix for OC:

    http://www.microsoft.com/downloads/en/details.aspx?familyid=515D6DBA-4C6A-48BB-A06A-D99C5742676D&displaylang=en

    Also, Lync Updates Cummulative:

    http://support.microsoft.com/kb/2467775 

    Monday, March 14, 2011 8:31 PM
    • We are running the latest Lync Update
    • The users Outlook default profile is set correctly in each case
    • We are running the Lync environment so we no long need to run the OCS 2007 R2 patches

    Thanks,


    Rich Pederzani Telecom Engineer
    Tuesday, March 15, 2011 1:16 PM
  • I was informed by Microsoft Lync support that this is a known BUG with Lync and Outlook 2010.  There is a fix in process and it is expected to be corrected with the release of CU9.
    Rich Pederzani Telecom Engineer
    • Marked as answer by RPederzani Wednesday, March 16, 2011 1:10 PM
    Wednesday, March 16, 2011 1:10 PM
  • Hi,

     

    any updates to the problem? have the same, Lync2010 Outlook2010, multiple mailboxes.. and the History is stored "random"

    Wednesday, September 21, 2011 6:59 AM
  • The combination of Lync CU9 and moving all of our users to the newest Lync client cleared the issue with 99% of those experiencing it.  For the other 1% we needed to reimage their PC/Laptop and the issue disappeared upon rebuild.
    Rich Pederzani Telecom Engineer
    Wednesday, September 21, 2011 12:20 PM
  • The Problem is with the way the 2nd mailbox is added . If the 2nd mail box  is added as  an exchange server then all the conversation history  will be stored there. Add the 2nd mail box as secondary mail box then problem will be resolved.

    I had the same problem and it got resolved when i deleted the 2nd mail box which was added as exchange server . Removed it and added as secondary inbox and problem is resolved

    Sunday, September 25, 2011 3:12 PM
  • The Problem is with the way the 2nd mailbox is added . If the 2nd mail box  is added as  an exchange server then all the conversation history  will be stored there. Add the 2nd mail box as secondary mail box then problem will be resolved.

    I had the same problem and it got resolved when i deleted the 2nd mail box which was added as exchange server . Removed it and added as secondary inbox and problem is resolved

    Sunday, September 25, 2011 3:13 PM
  • Hi psreddy,

    What do you mean when you said: " If the 2nd mail box  is added as  an exchange server"

    And about: "Add the 2nd mail box as secondary mail box", do you mean add the mailbox via Outlook?

    I mean investigating what seems to be a similar issue, and after I added myself with "Full Access" rights to a shared mailbox, the conversations I have afterwards do not go to the shared mailbox.

    Thanks.

     

    Wednesday, November 30, 2011 3:05 AM
  • I think this issue same with "OCS Conversation History saved on the wrong mailbox". i got from (felipecgoncalves (dot)blogspot (dot) com)/cannot paste the link .maybe it will help for others too.

    1. In Communicator, go to Tools > Options...
    2. In Office Communicator - Options window, uncheck Save my instant message conversations in the Outlook Conversation History folder;
    3. Restart Communicator;
    4. Remove all the additional mailboxes as explained here
    5. Restart Outlook;
    6. Check again "Save my instant message conversations in the Outlook Conversation History folder" in Communicator > Tools > Options;
    7. Chat with someone and double check whether the conversations are being stored in the correct folder;
    8. Add the secondary mailboxes back, as explained here :-
    9. Check again whether the conversations are yet being saved at the correct location.

    Sunday, December 22, 2013 12:59 PM
  • We had the same problems with few of our users and the above steps fixed the problem. Although the secondary mailbox added in this case is a personal mailbox rather than a shared mailbox.

    However, the problem re-occurred few months later with the same users. The correct mailbox is set as the default one.

    I am not quite sure about the phrase mentioned above " If the 2nd mail box  is added as  an exchange server".

    I think, If you add an email account using automatic method, it is created through the exchange server anyways. Other options could be to add email addresses manually e.g. via POP or IMAP settings.

    Sunday, July 20, 2014 7:18 AM
  • Its 2017 and this bug still exists. Will it ever be fixed?

    Dynamics NAV MVP

    Tuesday, May 2, 2017 2:05 PM
  • End of 2018 and the bug still exists.


    Tim

    Friday, December 7, 2018 9:07 PM