none
Communicator was unable to authenticate because an authenticating authority was not reachable! RRS feed

  • Question

  • Hello,

    I have the following errro when trying to connect  from a machine joigned to a domain that is different from sip domain "Communicator was unable to authenticate because an authenticating authority was not reachable"

    DNS entries are corrects!

    Can you help me to resolve this prob please

    Thanks

    Tuesday, July 10, 2012 11:53 AM

All replies

  • I believe this is a Kerberos/NTLM issue with multiple domains. You can try a couple of things.

    Add the .com or .local on the end of the username field so it would be domain.com\user.

    You can also try forcing the client to connect to the Edge server which will force NTLM

    Tuesday, July 10, 2012 2:10 PM
  • Hi

    yes its probably missconfigured due to the naming don't matches. You could check this post out to get some info on how to check your logfiles and from that information it will probably be possible to find a quick solution to this.

    http://www.ultimate-communications.com/2011/06/how-to-troubleshoot-lync-online-using-lync-server-resource-kit-tools-snooper-v4/


    Best Regards // Tommy Clarke - Please follow me @ Blog
    and Twitter

    Tuesday, July 10, 2012 11:54 PM
  • Thank you for your replies :)

    Marshal, how can I "add the .com or .local on the end of the username field so it would be domain.com\user"? In lync client I put the sip address: user@sipdomaine.com and not sipdomaine.com\user!

     explain to me please

    Thank you

    Wednesday, July 11, 2012 1:27 AM
  • Hi,

    1. Please keep user@sipdomain.com in ‘Sign-in address’ and try to type sipdomain.com\user in ‘User name’ to test.

    2. You can find the authentication type in lync control panel. Please verify the following option is checked in control panel(lync control panel--security--Registrar): Enable Kerberos authentication and Enable NTLM authentication.


    Regards,

    Kent Huang

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Wednesday, July 11, 2012 8:59 AM
    Wednesday, July 11, 2012 8:59 AM
  • Hi,

    1/Lync client didn't ask the username! I put the sign-in address and then I get the error messsage!

    In a lab environement, I put the sign-in address and Lync client ask me the username but this is not the case in production environement.

    This work on machine not joigned to the domain!

    2/ Kerberos, NTLM and certificat are enabled on control panel!

    I believe this a kerberos/ntlm prob but I don't know how resolve it!

    Thanks for your help

    Wednesday, July 11, 2012 1:38 PM
  • Help :)
    Thursday, July 12, 2012 5:01 PM
  • No idea? :(
    Friday, July 13, 2012 6:32 PM
  • Hi,

    Please try to delete your profile folder of Lync so that the input field of User name and Password would appears again. Then please try to type sipdomain.com\user in 'User name'.

    %userprofile%\AppData\Local\Microsoft\Communicator\sip_<username@domain>\


    Regards,

    Kent Huang

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Monday, July 16, 2012 8:26 AM
    Monday, July 16, 2012 8:25 AM
  • I didt it but still doesn't work, and no file or subdirectory is created!

    when I connect with the local session (not domain session) it works!

    Thank you

    Monday, July 16, 2012 8:17 PM
  • No idea?
    Monday, July 23, 2012 12:56 PM
  • Hi,

    Would you please enable logging tool with SIPStack and S4 on Lync client and collect the more complete information?

    Logging tool:

    http://technet.microsoft.com/en-us/library/gg558599.aspx

    http://www.ultimate-communications.com/2010/11/how-to-troubleshoot-lync-using-lync-server-logging-tool-snooper-v4/


    Regards,

    Kent Huang

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Tuesday, July 24, 2012 9:43 AM
    Tuesday, July 24, 2012 9:43 AM
  • Hi,

    sorry for the late reply.

    I disabled the trust relation between domains and it works!

    We have 2 domaines: domain A in headquarter on which Lync is installed and the domain B in the branch office. there is a trust relation between domain A and B.

    We have 1 front end server, 1 director and 1 edge server in headquarter and integrated to domain A and 1 frontend server in the branche office but it is integrated to domain A.

    B domain users have an account on domain A.

    A domain users connect without problem but the domain user B does not connect.

    There is a problem with a trust relationship in Lync?

    Thanks for your help

    Sunday, August 19, 2012 12:23 PM
  • any idea?
    Wednesday, August 22, 2012 2:46 PM
  • up!!
    Saturday, August 25, 2012 10:56 PM
  • help!
    Wednesday, August 29, 2012 10:55 AM