none
Need A Script for install and enterprise voice RRS feed

  • Question

  • I have to reinstall our Lync Server.     This time I was hoping to find a scripts to install the prerequsites and the enterprise voice.   I had found a really good one to install the enterprise voice but I cannot remember where I got it
    Wednesday, March 13, 2013 3:45 PM

Answers

  • Hi,

    I think the scripts in the following article can install the prerequisite application.

    http://blog.schertz.name/2010/09/lync2010rc-deployment-part1/

    About the enterprise voice components, you need to enable it in the topology builder and it will be installed on the Lync server deployment wizard automatically.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sean Xiao
    TechNet Community Support

    Thursday, March 14, 2013 9:31 AM
    Moderator

All replies

  • Hi,

    I think the scripts in the following article can install the prerequisite application.

    http://blog.schertz.name/2010/09/lync2010rc-deployment-part1/

    About the enterprise voice components, you need to enable it in the topology builder and it will be installed on the Lync server deployment wizard automatically.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sean Xiao
    TechNet Community Support

    Thursday, March 14, 2013 9:31 AM
    Moderator
  • Hi,

    Hope this will be useful for you...

    http://gallery.technet.microsoft.com/office/Script-to-Enable-Users-and-f56306ed

    Thanks,

    Giri

    Wednesday, March 20, 2013 8:47 PM