none
Lync Group Conversation - IM

    Question

  • Hi All,

       In Lync Peer to peer IM is working fine without any problem. But the moment I add another person to IM , the messages that I send are not delivered. I get the message "all participants could not be reached and this message was not delivered". I dont know which Lync Setting disabled this feature. Can anybody help me out?

    Tuesday, May 17, 2011 5:43 AM

All replies

  • When you are adding third user before you are sending the message Is 3rd user has joined the conversation? This can be verified by seeing the roster where it shows who is connected and who is not.  As this message can come when any one attendee or user are not recieving message sent by you.

    Thanks,

    Rohit Raj


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, May 17, 2011 6:24 AM
  • Hi,

    This is when you are moving from peer to peer to a conf.

    What is your lync topology?

    All services running correctly?

    Any errors in the event log?

    thanks


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks
    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Subscribe: RSS
    Twitter @tomarbuthnot
    Tuesday, May 17, 2011 7:28 AM
  • Hi All,

          Thank you for taking time to respond to my request. I donot see any errors in the event log. The latest update is once I installed Monitoring and Archiving Server all the IM communications started failing. For now I disabled these two. I'm not sure what settings might have changed that prevents the IM messages. I will have try one by one I guess. I need to install Edge Server in my environment. I have a Lync Standard Edition. In such a case can the Edge Serve be installed on a same machine or should it be on a completely new machine.


    Wednesday, May 18, 2011 3:59 PM
  • All the lync services were started?

    Does everyone add a third participant to the conversation have the same problem?

    Please verify that it is server problem or client problem!

    Edge server should deploy in a individual machine. To enhance Edge Server performance and security, and to facilitate deployment, apply the following best practices when you deploy your perimeter network and Edge Servers:

    • Deploy Edge Servers only after you have tested and verified operation of Microsoft Lync Server 2010 communications software inside your organization.
    • We recommend that you deploy Edge Servers in a workgroup rather than a domain. Doing so simplifies installation and keeps Active Directory Domain Services (AD DS) out of the perimeter network. Locating AD DS in the perimeter network can present a significant security risk.
    • Joining an Edge Server to a domain located entirely in the perimeter network is supported but not recommended. An Edge Server should never be part of a domain in the internal network.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, May 19, 2011 10:03 AM
    Moderator
  • Regarding IM conferences failing, you should see some errors appear in the Lync Server event log as Tom mentioned. This behaviour sometimes occurs when the IM MCU (IM Conferencing Server role) stops working (usually due it not being able to poll itself for health checks).

    Try running the Install or Update Lync Server step from the Deployment Wizard and see if this helps.


    Justin Morris | Consultant | Modality Systems
    Blog - www.justin-morris.net
    Twitter: @jm_deluxe
    If this post has been useful please click the green arrow to the left or click "Propose as answer"

    Monday, May 23, 2011 11:26 PM