locked
There is not enough memory or disk space to complete the operation...when opening an email. RRS feed

  • Question

  • Hello,

    I have a user that experiences problems on random emails.  They click on the email to open it in the viewing pane, and a dialogue box pops up with this message:

    "Microsoft Outlook: There is not enough memory or disk space to complete the operation."

    Here are the details:

    Intel Core i5 @2.5GHz, 4 GB of RAM, 280 GB hard drive, Windows 7 Professional SP1, Office Pro Plus 2010

    I've tried a number of fixes, including:

    1. Built a new Outlook profile
    2. Re-installed MS Office
    3. Disabled Com Add ins
    4. Edited Data Execution Prevention Settings
    5. Increased the mailbox size on the server
    6. Started Outlook in safe mode-error still happens
    7. Installed both versions of Office (64 and 32 bit) neither fixes the issue
    8. Changed priority of processes in task manager
    9. Installed windows updates
    10. Checked “run as administrator” on the exe files for Outlook and Word
    11. Changed the extension for the normal.dot (and dotm) template, uninstalled office, reinstalled office.

    Please help.

    Thursday, April 4, 2013 9:27 PM

Answers

  • Then try to start Windows in clean boot to check whether the issue is caused by some third party services.

    Jaynet Zhang
    TechNet Community Support

    • Marked as answer by Jaynet Zhang Thursday, May 2, 2013 8:15 AM
    Friday, April 12, 2013 9:47 AM

All replies

  • Hi,

    Try the following steps to check the issue:

    1.Exit Outlook.
    2.Click Start, click Run, type regedit, and then click OK.
    3.Locate and then click to select the following registry subkey:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem

    4.On the Edit menu, point to New, and then click DWORD Value.
    5.Type SharedMemMaxSize, and then press Enter.
    6.Right-click SharedMemMaxSize, and then click Modify.
    7.In the Value data box, type 300000. Use the default Base of Hexadecimal.
    8.Click OK.
    9.Locate and then click to select the following registry subkey:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem\Applications\Outlook

    Note: You may have to create the Applications and Outlook subkeys if they do not exist.
    10.On the Edit menu, point to New, and then click DWORD Value.
    11.Type SharedMemMaxSize, and then press Enter.
    12.In the Value data box, type 300000. Use the default Base of Hexadecimal.
    13.Click OK.
    14.On the File menu, click Exit to exit Registry Editor.

    If setting the two registry values that were mentioned earlier to 0x300000 does not resolve the issue, you can increase the size of these values up to 0x800000.

    Quote from:

    http://support.microsoft.com/kb/2329201


    Jaynet Zhang
    TechNet Community Support

    Monday, April 8, 2013 6:49 AM
  • Hello Jaynet,

    Thanks for the response.  I tried the above and it was not successful.  Neither registry key value (0x300000 or 0x800000) eliminated the pop up.

    Is there anything else I can try?

    Tuesday, April 9, 2013 1:22 PM
  • Then try to start Windows in clean boot to check whether the issue is caused by some third party services.

    Jaynet Zhang
    TechNet Community Support

    • Marked as answer by Jaynet Zhang Thursday, May 2, 2013 8:15 AM
    Friday, April 12, 2013 9:47 AM