none
you didn't get signed in. it might be your sign-in address or logon credentioal , so try those agenin. if that dosen.t work, contact your support team RRS feed

All replies

  • you didn't get signed in. it might be your sign-in address or <g class="gr_ gr_12 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" data-gr-id="12" id="12">logon</g> <g class="gr_ gr_10 gr-alert gr_gramm gr_inline_cards gr_run_anim Style multiReplace" data-gr-id="10" id="10"><g class="gr_ gr_13 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="13" id="13">credentioal</g> ,</g> so try <g class="gr_ gr_9 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="9" id="9">those <g class="gr_ gr_14 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="14" id="14">agenin</g></g>. if that <g class="gr_ gr_15 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="15" id="15">dosen</g>.t work, contact your support team

    Best Regard Mohammad Reza Abdi


    Saturday, November 4, 2017 4:35 AM
  • Hi AbdiMreza,

    The problem occur to the specific user?if so ,please refer to the following advices.

    If you set this account in another computer, does the issue persist?

    1.Please clean Sip Profile, delete the cache file/folder  for the affected user by going to the following location and then try to sign in 

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    Registry Key: HKCU\Software\Microsoft\Office\15.0\Lync\UserName@Domain.com

    2.Check the local cert store using mmc , try to find the certificate issued by communication server in your name/sip address, delete that as well so that fresh one will get downloaded during the sign in

    3.Please check the login credential including password. Like password expired or recently changed etc.

    Please check in skype for business Server Control Panel if the issued user account name is correspond with the name in the active directory.

    You can refer to the links below about troubleshooting the issue:

    http://linkdottech.wordpress.com/tag/sign-in-didnt-work-you-didnt-get-signed-in-it-might-be-your-sign-in-address-or-logon-credentials/

    http://sharepointknowledgebase.blogspot.in/2013/08/sign-in-didnt-work-you-didnt-get-signed.html

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    4.Please try to use repair office, you could refer to the following link.

    https://support.office.com/en-us/article/Repair-an-Office-application-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b#ID0EAADAAA=Windows_10


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, November 6, 2017 2:42 AM
    Moderator
  • Hi,

    Is this an on premise deployment or SFB online?

    Either way I would check you have all the required DNS records in place.

    SFB Online Records
    https://support.microsoft.com/en-gb/help/2566790/troubleshooting-skype-for-business-online-dns-configuration-issues-in

    SFB Onpremise DNS Records
    https://technet.microsoft.com/en-gb/library/dn951397.aspx

    • Proposed as answer by paul.hawkins Thursday, November 9, 2017 12:28 PM
    Wednesday, November 8, 2017 4:40 PM
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, November 14, 2017 9:32 AM
    Moderator