none
Incoming Toast notification not displayed at 150% screen resolution RRS feed

  • Question

  • If our users change the screen resolution to 150%, when they receive an incoming enterprise voice call they do not get to see the Toast pop up to notify them, resulting in missed calls.

    It works fine at 100 and 125. Our Lync client is version 4.0.7577.4103

    We dont unfortunately have other hardware to test on but I have seen from a couple of threads on the internet that others are experiencing this. No resolution though. Is this a bug that MS are looking at?

    Monday, September 24, 2012 2:23 PM

Answers

  • Hi,Philmartin,

    I am running the same version .4013 on Windows 7,I can reproduce the issue if I simly change the screen resolution to 150% and left the custom textsize as the default 100%.However,after some research I confirmed that Lync supports normal (100%) dpi and high dpi (125%, 150%) and Lync will honor the system DPI setting.

    If you prefer your screen to appear in a larger font, change your system dpi to a higher setting. You can configure the custome text size(dpi) to 150% and make sure that windows xp style dpi scaling is turned on then you will see the incoming toast under 150% resolution.

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.

    • Marked as answer by Philmartin79 Wednesday, October 3, 2012 10:40 AM
    Tuesday, September 25, 2012 9:14 AM
    Moderator

All replies

  • Hi,Philmartin,

    I am running the same version .4013 on Windows 7,I can reproduce the issue if I simly change the screen resolution to 150% and left the custom textsize as the default 100%.However,after some research I confirmed that Lync supports normal (100%) dpi and high dpi (125%, 150%) and Lync will honor the system DPI setting.

    If you prefer your screen to appear in a larger font, change your system dpi to a higher setting. You can configure the custome text size(dpi) to 150% and make sure that windows xp style dpi scaling is turned on then you will see the incoming toast under 150% resolution.

    Regards,

    Sharon


    Sharon Shen

    TechNet Community Support

    ************************************************************************************************************************

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.

    • Marked as answer by Philmartin79 Wednesday, October 3, 2012 10:40 AM
    Tuesday, September 25, 2012 9:14 AM
    Moderator
  • Thanks Sharon, this is working now using this!
    Wednesday, October 3, 2012 10:40 AM
  • The "Use Windows XP Style DPI scaling", it can be turned on via a registry setting: HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM    "UseDPIScaling"=dword:00000001

    This worked, set by GPO, to prevent the problem when users change font size to 150% or higher.

    The box appears to be checked by default for 100% and 125%, so setting via registry shouldn't hurt anything at the smaller sizes.

    Thursday, January 3, 2013 3:25 PM