locked
Lync Conferencing invites don't contain the Dial-In number RRS feed

  • Question

  • Hello all,

    I think this is going to be an easy-answer question.  I've configured my user with a conferencing policy that enables PSTN, and I've setup a conferencing number in Lync.  I've called and tested the number, it lands on the conferencing service.

     

    However, when I send Lync invites from outlook, the "Join online meeting" e-mail does not contain the dial-in phone numbers in the body.  I have waited a while for everything to sync up (>30 minutes) but my invites still do not contain a pstn number.  I restarted outlook, no change.  I restarted Lync client, no change.  Below is what I assume is relevant info from powershell.  Any thoughts?

     

    Get-CsUser | fl ConferencingPolicy

    ConferencingPolicy     : TGMeeting-PSTN-NoPIN 2

    Get-CsConferencingPolicy -Identity "TGMeeting-PSTN-NoPIN 2" |fl EnableDialInConferencing

    EnableDialInConferencing                  : True

     

    Get-CsDialInConferencingAccessNumber

    Identity           : CN={74f2c548-45cc-4b1a-a29a-c3a24e9f7c54},CN...
    PrimaryUri         : sip:+1XXXXXX5099@contoso.com
    DisplayName        : City5099
    DisplayNumber      : +1 (XXX) XXX 5099
    LineUri            : tel:+1XXXXXX5099
    PrimaryLanguage    : en-US
    SecondaryLanguages : {}
    Pool               : poolname.contoso.com
    Regions            : {United States}

    Thanks,

    Pete

    Friday, February 11, 2011 3:13 PM

Answers

  • My configuration was correct, apparently it takes a while for the configuration to percolate.  After a few hours, it started working.
    • Marked as answer by Peter Grace Friday, February 18, 2011 3:16 AM
    Friday, February 18, 2011 3:16 AM

All replies

  • Check your Conferencing Policy and enable PSTN conferencing
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Friday, February 18, 2011 1:25 AM
  • My configuration was correct, apparently it takes a while for the configuration to percolate.  After a few hours, it started working.
    • Marked as answer by Peter Grace Friday, February 18, 2011 3:16 AM
    Friday, February 18, 2011 3:16 AM