none
users can't add external contacts

    Question

  • Hello All

    I have got domain ABC.com...i donot have office 365 with this domain...I want to know how to i make users from my domain to contact external users...I have enabled federation with other office 365 domain account...but still I can't make my ABC.com domain users to contact or add other domain users...for example I have si.com as my office 365 domain....ABC.com with PC users...both of them have federation and external communication enabled...but still i cant add users from ABC.com in si.com????

    when i addd it just displays a msg saying -Presence Unknown ang never get a add request on the other one


    • Edited by Lexi Mace Thursday, April 20, 2017 8:12 AM
    Thursday, April 20, 2017 8:11 AM

All replies

  • Lexi,

    So you have an on prem installation of Lync2013 or Skype for business correct? You would like to turn on federation to Office 365?

    -Don

    Thursday, April 20, 2017 10:50 PM
  • Hi Lexi,

    Please refer to the following link to double check federation between on-Premise SFB server and SFB online:
    https://technet.microsoft.com/en-us/library/jj205126.aspx

    For federation troubleshooting steps, check the following link:
    https://lyncdude.com/2014/05/29/complete-guide-troubleshooting-lync-federation/

    From this link, something we could check is as follow:

    1. Enable federation in topology builder
    2. Check DNS records and firewall

    If the issue persist, please run SFB test to check if there are any errors:
    https://testconnectivity.microsoft.com/


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 21, 2017 7:52 AM
    Moderator
  • Hi Lexi,

    Please refer to the following link to double check federation between on-Premise SFB server and SFB online:
    https://technet.microsoft.com/en-us/library/jj205126.aspx

    For federation troubleshooting steps, check the following link:
    https://lyncdude.com/2014/05/29/complete-guide-troubleshooting-lync-federation/

    From this link, something we could check is as follow:

    1. Enable federation in topology builder
    2. Check DNS records and firewall

    If the issue persist, please run SFB test to check if there are any errors:
    https://testconnectivity.microsoft.com/


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Hello..thanks..I have checked above link it says sip.com should be port 443 but I have it on 5061 in my topology....
    Monday, April 24, 2017 7:28 AM
  • Hi Lexi,

    If that, change it into port 443 to check if the issue persist.

    If the above suggestions are helpful to you, please mark it as answer so that someone who has similar issue could find this thread as soon as possible. 


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 9:17 AM
    Moderator
  • Agree with Jim.

    Apart from that both the end you should enable federation if it is not open federation.Users should have enabled for federation in Global policy or individual user policy if you have.Also you should have SRV records available for federation lookup for your sip domain.Also you should be able to reach remote domain federation lookup using SRV lookup and port should be reached from your edge server.You can see the Skype server logs in edge server enent viewer for federation lookup errors and success.


    Jayakumar K

    Tuesday, April 25, 2017 6:30 AM