none
Lync appears offline to myself but others can see my updated status RRS feed

  • Question

  • We have a few users reported a weird problem. Lync appears offline to themselves while others can still see their updated status. Reinstalling Lync can resolve one case and signing out/in a few times resolved another. However, there is one case that we tried reinstalling Lync and its windows update but still in vain. Lync always appears offline to the user but its status is normal to others. If the user changes the status, others can also see the status right away but only the user still views it as offline. We had it reported to the server team and the user account was even disabled and then enabled but it still doesn't work. Do you have any ideas? Thanks.

    Friday, August 10, 2012 2:50 AM

All replies

  • Can you describe your Lync environment?  Number of FE servers, how the FE servers are being load balanced, version of Lync server and Lync client (hotfix levels)? 

    Tim Harrington | Lync: MCM/MVP | Blog: http://HowDoUC.blogspot.com | Twitter: @twharrington

    Friday, August 10, 2012 3:11 AM
  • Did it happen to all accounts in that computer?

    What will happen if you use the particular sign in another computer?

    Regards,

    Lisa

    Monday, August 13, 2012 8:26 AM
    Moderator
  • Hello,

    This happened to basically 95% of our users today. Everyone appeared offline and their clients show them as offline for a while but you could still send messages and continue working normally. The problem seems to have mostly gone away on it's own but I would say that about 5% of people are still appearing offline even though they are not.

    We only have a single FE server with around 100 clients.

    We are using server 4.0.7577.166 and client version 4.0.7577.4103

    Wednesday, August 29, 2012 7:25 PM
  • This morning it seems to be doing it again for all users.
    Thursday, August 30, 2012 4:28 PM
  • Our users have similar issues.  IM will show presence as AWAY/Offline when the user is online.  Any fixes to this issue?

    Please share.  We have 1 Front End (Edge Server) and 1 Lync Server running on Windows 2008R2. 

    Thursday, August 30, 2012 7:35 PM
  • Could you check your access to the SQL Database, eventlog errors

    regards Holger Technical Specialist UC


    Friday, August 31, 2012 1:19 PM
  • Did anyone find a solution to this issue? I am also experiencing this.
    Tuesday, September 18, 2012 8:57 PM
  • This may or may not be the solution... but our Lync environment is virtualized on vmware and we had a group policy setting to set the time server. The time was different than the client machines because the vmware host was set to a different time server.

    Can you verify that the time server on your box is the same as on the clients? I think this fixed our issue, but im not completely sure. Still waiting for it to happen again

    • Proposed as answer by Thestephenh Wednesday, September 19, 2012 10:52 PM
    Wednesday, September 19, 2012 10:52 PM