none
Skype for Business - Meetings button shows no meetings RRS feed

  • Question

  • In Skype For Business, when used internally on-premise, the new meetings button always shows "You don't have anything scheduled. Enjoy:)". We utilize Exchange 2010 and Outlook 2013. Externally, when accessing Skype via our Lync 2013 Edge servers, the meetings do show up, but not internally via the FE.


    What is not explicitly allowed should be implicitly denied

    Friday, July 17, 2015 1:22 PM

All replies

  • Hi,

    S4B uses your Exchange's autodiscover url or the one configured for your EWS internal url.

    If you can't access this internally I suggest confirming you can access your autodiscover.domain.com address internally this will cause your calendar integration to break.

    Tuesday, July 21, 2015 11:39 AM
  •  

    Did you try to use Outlook's "Test E-mail AutoConfiguration" option to verify that Autodiscover.<yourdomain> is working properly, in addition to making sure that this FQDN resolves to a reachable and functional Exchange 201x CAS server?

    Thanks / rgds,


    TechNet/MSDN Forum Moderator - http://www.leedesmond.com

    Wednesday, July 22, 2015 10:10 PM
  • Did you ever resolve the problem? I am having the same issue after setting up Skype for Business on prem. I can schedule meeting using the Outlook add-in but they don't appear in the Skype for Business 2016 messenger.

    Atekkof

    Monday, October 3, 2016 3:04 PM