none
Lync 2013 in iPhone 5s IOS 7.0.4 dial button is coverd RRS feed

  • Question

  • My customer deployed Lync 2013 and Lync 2013 client on iPhone 5s, 5. But when they use dial screen happened the different situation. 5s dialing button is covered by screen, but 5 is correctly. Try to check the iOS is 7.0.4 and 7.1.1. Do you know how to solve the special issue.

    PS : They try iPhone 4, 6 are all correctly to show dialing button. Only iPhone 5s has the issues.  

    iphone 5s_5 dial screeniphone 5s_5 ios version

    Tuesday, December 30, 2014 9:41 AM

All replies

  • Hi Perry,

    To better understand the issue, I would like to collect the following information for troubleshooting:

    1. What’s the Lync version ? (The latest version for iPhone is 5.6)

    2. Is it displayed properly on other iPhone 5s ? If this is the case, what’s the IOS version ?

    Best regards,

    Eric

    Thursday, January 1, 2015 2:04 AM
    Moderator
  • Dear Eric :

        Thanks your reply, I update the info as following:

    1. What’s the Lync version ? (The latest version for iPhone is 5.6)

    => They are just impletement Lync server 2013 and download iOS Lync client, iOS Lync client version is 5.6.

    2. Is it displayed properly on other iPhone 5s ? If this is the case, what’s the IOS version ?

    => They test two iPhone 5s as same situation. another one iOS is 7.0.3.

    Monday, January 5, 2015 6:02 AM
  • Hi perrylu,

    I tested the issue on iPhone 5s (7.1.1) and without problem.

    So i doubt the issue might be related to the IOS version.

    If possible I suggest upgrade the firmware to 7.1.1 or later and test the issue.

    Best regards,

    Eric

    Monday, January 5, 2015 8:19 AM
    Moderator
  • Customer concerns iOS version upgrade causing performance slower and stay on 7.0.4 or 7.0.3. So want to know which iOS versions will cause the issue. Have you another iPhone 5s that iOS is 7.0.4 and re-dupe the issue. Then they can push high manager and upgrade to new iOS. Any suggestion?
    Monday, January 5, 2015 9:58 AM
  • Hi perrylu,

    Unfortunately, I don't have another iPhone 5s that IOS is 7.0.4 .

    It seems the issue only occurs on a specific version of IOS.

    Best regards,

    Eric

    Wednesday, January 7, 2015 8:31 AM
    Moderator
  • thepphasen_Vieng@hotmail.com
    Monday, May 30, 2016 5:45 PM