none
lync client in windows 10 not loggin RRS feed

  • Question

  • after upgrade to latest cumulative update lync 2010 clients in windows 10 can log into server showing message can not log initiate session bescause server is temporaly unavaible. if the problems continius please contact the support team.this only happen in client with windows 10 and lync 2010 also have office 2016 VL and skype for buissness. in windows xp and 8.1 clients login with no problems only windows 10. no log in server and all services are running.

    Friday, June 24, 2016 3:56 PM

All replies

  • Normal Lync 2010 will also work on win10.

    Can you check if it is possible, if the firewall is disabled?


    regards Holger Technical Specialist UC

    Saturday, June 25, 2016 11:11 AM
  • Hi

    I just tested in my Lab machine, its working with latest CU 

    just check if you have the latest updates installed with your client

    https://technet.microsoft.com/en-us/office/dn788954.aspx?f=255&MSPPError=-2147217396


    Regards, Raju

    Saturday, June 25, 2016 5:29 PM
  • in deed is turn off in both server and clients....
    Monday, June 27, 2016 12:52 PM
  • before i make the upgrade it was working just not showin the abs upgrade and only the windows 10 machines is not working, client not were updated now il try again iwith version 4.0.7577.4486 for x86 clients and 4.07577.4500 for x64 then i answer.
    Monday, June 27, 2016 1:09 PM
  • another question if there some posibilities to use sky for buissness the one that come in the new office 2016 as client for lync 2010 server.

    Monday, June 27, 2016 1:19 PM
  • I dont think SFB 2016 client works with Lync 2010 Server ( as i am aware of ), with Lync 2013 server you can use.

    http://windowsitpro.com/skype-business/controlling-who-can-use-skype-business-client



    Regards, Rajukb

    This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.


    Monday, June 27, 2016 1:40 PM
  •  not working with the client update the same situation...
    Monday, June 27, 2016 9:01 PM
  • did you try with manually providing your server details as well ? 

    Regards, Rajukb This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.

    Monday, June 27, 2016 11:38 PM
  • kjoe07,

    Could you post a client log for us to take a look at? This will help in a diagnosis.

    -Don

    Monday, June 27, 2016 11:40 PM
  • no got the same answer from server
    Tuesday, June 28, 2016 3:51 PM
  • no logs in even viever from lync client and even on the server side. i've looking for it but nothing.

    as a detail my lync server is running in hyper-v in windows 10 64 bit host my guest is windows server 2008 r2 sp1. the lync client can't login to the server, any of other clients 32 or 64 can sucefully login. i try to reinstal windows 10 and only install lync and make a try but got the same answer. in windows 8.1 32 and xp clients works very good.

    Tuesday, June 28, 2016 3:55 PM
  • Lync Client logs if you could please. https://technet.microsoft.com/en-us/library/gg195661(v=ocs.14).aspx
    Tuesday, June 28, 2016 4:09 PM
  • So my guess is client unable to complete TCP/IP handshare process " Syn,Sync Ack, Ack" due to firewall block on window 10 firewall.

    stop windows firewall, set to disable and reboot the system. this process may allow client to connect server from out of the windows 10 machine.


    Regards, Rajukb This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.

    Tuesday, June 28, 2016 4:10 PM
  • after install kaspersky endpoint security 10 for windows server windows server firewall get disable at all also in client too. i have in both client and server firewall off by kaspersky directive.
    Tuesday, June 28, 2016 4:48 PM
  • the lync client has the option to log but so far there is no log in event viewer, i'll try the log from the file in tracing
    Tuesday, June 28, 2016 4:51 PM
  • use msconfig, hide all microsoft services then disable rest of the services the try.

    http://answers.microsoft.com/en-us/windows/wiki/windows_10-update/msconfig-the-system-configuration-tool/273dea8e-4cbe-47e9-8489-f400e879ce17

    verysimple, if your client is unable to log or event client is unable perform initial TCP/IP process.

    you can also add lync service in exception.

    Just to makesure, to confirm we are not missing basics, have tried to telnet from the windows 10 machine to your FE server does that resolves correctly ?

    FE pool DNS records resolves without any issues ?

    Uninstall Antivirus completely, disable windows firewall then test, it should work.


    Regards, Rajukb

    This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.


    Tuesday, June 28, 2016 5:10 PM
  • any luck ?

    Regards, Rajukb | MCSE (Communication ), MCSA (o365) ,Certified "Lync server 2013 depth support engineer"| This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.

    Tuesday, June 28, 2016 5:59 PM
  • no luck yet i've been lookin into login in username\tracing folder only 3 files 2 with 0 kb and Communicator-4.0.7577.0-lcs_se_w14_main(rtbldlab)-x86fre-U.etl with 384 kb Communicator-uccapi-0.uccapilog and bak 0 kb no other files in that folder and no firewall.
    Tuesday, June 28, 2016 8:26 PM
  • i dont  have tried telnet, but dns resolve good for sure.
    Tuesday, June 28, 2016 8:27 PM
  • Your logging is probably disabled if the UCCAPILOG is empty. Here is an EZ mode walkthrough to turn that bad boy on. https://kb.intermedia.net/article/2310 -Don
    Tuesday, June 28, 2016 8:42 PM
  • the rear thing is i have enable loggin but still it does not log at all.
    Tuesday, June 28, 2016 9:15 PM
  • Download offCAT and do a scan of your Lync client.

    https://www.microsoft.com/en-us/download/details.aspx?id=36852

    Tuesday, June 28, 2016 9:21 PM
  • something within the system, did you get a chance to check the telnet ? 

    verified with proxy ? working and non-working machine on the same subnet ? if the client not writing in log file that's failing on TCP/IP layer. 

    best way to troubleshoot kind of issues with Wireshark/Network tool and see where its failing.

    are you using the same Lync client where you used in window8 machines ?

    As i know, no issues with Lync 2010 connecting from Windows 10 machine and i have tested in LAB too.

    do you have tested this in other windows 10 machine aswell? 

    I have heard few issues with Windows10 LAN - see this article 

    https://support.microsoft.com/en-us/help/10741/windows-10-fix-network-connection-issues

    keep post your observations which will help us to help you further.


    Regards, Rajukb | MCSE (Communication ), MCSA (o365) ,Certified "Lync server 2013 depth support engineer"| This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.


    Wednesday, June 29, 2016 1:00 PM
  • well , i forgot test telnet client bue i test srv and work fine, all machines are on the same subnet. the client is the same across al machines so windows xp,8 and 10, i test a clean win 10 install with just lync 2010 client and get the same result. the proxy was disable by defaul in IE, also windows firewall too. i got log from the windows 10 machine so here i paste it.

    06/29/2016|08:20:13.862 E68:C4C INFO  :: ********************************************************************************
    ********************************************************************************
    #######  module=uccapi flavor=fre version=4.0.7577.0 ######
    ************************************************************************************************************************
    ****************************************

    06/29/2016|08:20:13.862 E68:C4C INFO  :: Initialization flags (100)
    06/29/2016|08:20:13.862 E68:C4C ERROR ::  Failed to init PANOVideo[00A95830], 80070002
    06/29/2016|08:20:13.862 E68:C4C TRACE :: CRTCMediaController::Initialize Start registering window class
    06/29/2016|08:20:13.862 E68:C4C TRACE :: CRTCMediaController::Initialize End registering window class
    06/29/2016|08:20:13.862 E68:C4C TRACE :: CRTCMediaController::Initialize Start CreateWindow(...)
    06/29/2016|08:20:13.877 E68:C4C TRACE :: CRTCMediaController::Initialize End CreateWindow(...)
    06/29/2016|08:20:13.877 E68:C4C TRACE :: CRTCMediaController::Initialize Start initializing registyr settings
    06/29/2016|08:20:13.877 E68:C4C TRACE :: CRTCMediaController::Initialize End initializing registyr settings
    06/29/2016|08:20:13.877 E68:C4C TRACE :: CRTCMediaController::Initialize Start LoadLibrary(MEDIAPLATFORMDLL)
    06/29/2016|08:20:13.893 E68:C4C TRACE :: CRTCMediaController::Initialize End LoadLibrary(MEDIAPLATFORMDLL)
    06/29/2016|08:20:13.893 E68:C4C TRACE :: CRTCMediaController::Initialize Start create rtp platform
    06/29/2016|08:20:13.971 E68:C4C TRACE :: CRTCMediaController::Initialize End create rtp platform
    06/29/2016|08:20:13.971 E68:C4C TRACE :: CRTCMediaController::Initialize Start LoadDeviceSettings()
    06/29/2016|08:20:13.971 E68:C4C INFO  :: SetDeviceDisabled[00A95770] 0->0
    06/29/2016|08:20:13.971 E68:C4C INFO  :: Function: DeviceManager::Initialize
    06/29/2016|08:20:13.971 E68:C4C ERROR :: HRESULT failed: 80ee002d = hr . FindDeviceByName
    06/29/2016|08:20:13.971 E68:C4C ERROR :: CRTCMediaController::LoadDeviceSettings Failed while loading device- 0 with 80ee002d.
    06/29/2016|08:20:13.971 E68:C4C INFO  :: SetDeviceDisabled[00A957D0] 0->0
    06/29/2016|08:20:13.971 E68:C4C INFO  :: Function: DeviceManager::Initialize
    06/29/2016|08:20:13.971 E68:C4C ERROR :: HRESULT failed: 80ee002d = hr . FindDeviceByName
    06/29/2016|08:20:13.971 E68:C4C ERROR :: CRTCMediaController::LoadDeviceSettings Failed while loading device- 1 with 80ee002d.
    06/29/2016|08:20:13.971 E68:C4C INFO  :: SetDeviceDisabled[00A95830] 0->0
    06/29/2016|08:20:13.971 E68:C4C INFO  :: Function: DeviceManager::Initialize
    06/29/2016|08:20:13.971 E68:C4C ERROR :: HRESULT failed: 80ee002d = hr . FindDeviceByName
    06/29/2016|08:20:13.971 E68:C4C ERROR :: CRTCMediaController::LoadDeviceSettings Failed while loading device- 2 with 80ee002d.
    06/29/2016|08:20:13.971 E68:C4C INFO  :: SetDeviceDisabled[00A95710] 0->0
    06/29/2016|08:20:13.971 E68:C4C INFO  :: Function: DeviceManager::Initialize
    06/29/2016|08:20:13.971 E68:C4C ERROR :: HRESULT failed: 80ee002d = hr . FindDeviceByName
    06/29/2016|08:20:13.971 E68:C4C ERROR :: CRTCMediaController::LoadDeviceSettings Failed while loading device- 3 with 80ee002d.
    06/29/2016|08:20:13.971 E68:C4C TRACE :: CRTCMediaController::Initialize End LoadDeviceSettings()
    06/29/2016|08:20:13.971 E68:C4C INFO  :: 16 final codecs in global codec table
    06/29/2016|08:20:14.607 E68:C4C INFO  :: CUccPlatform::InitializeMedia : media stack tracing enabled
    06/29/2016|08:20:14.607 E68:C4C ERROR :: CHidManager::AddHidDevice - CreateFile(\\?\hid#vid_1c4f&pid_0032#6&25be3c92&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}) failed with 0x80070005
    06/29/2016|08:20:14.607 E68:C4C ERROR :: CHidManager::EnumerateHidDevices - AddHidDevice failed 0x80070005
    06/29/2016|08:20:14.607 E68:C4C ERROR :: CHidManager::AddHidDevice - CreateFile(\\?\hid#vid_0e8f&pid_0022&mi_00#7&10801fdc&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}) failed with 0x80070005
    06/29/2016|08:20:14.607 E68:C4C ERROR :: CHidManager::EnumerateHidDevices - AddHidDevice failed 0x80070005
    06/29/2016|08:20:14.607 E68:C4C INFO  :: CHidManager::AddHidDevice - HID device <\\?\hid#vid_0e8f&pid_0022&mi_01&col01#7&13571de6&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}> is not a telephony device
    06/29/2016|08:20:14.607 E68:C4C INFO  :: CHidManager::AddHidDevice - HID device <\\?\hid#vid_0e8f&pid_0022&mi_01&col02#7&13571de6&0&0001#{4d1e55b2-f16f-11cf-88cb-001111000030}> is not a telephony device
    06/29/2016|08:20:14.607 E68:C4C INFO  :: CHidManager::AddHidDevice - HID device <\\?\hid#vid_0e8f&pid_0022&mi_01&col03#7&13571de6&0&0002#{4d1e55b2-f16f-11cf-88cb-001111000030}> is not a telephony device
    06/29/2016|08:20:14.607 E68:C4C ERROR :: CUccMediaDeviceManager::LoadCustomTelephonyDeviceCollection: HRESULT failed: 80070002 = hr. Audio capture
    06/29/2016|08:20:14.607 E68:C4C ERROR :: CUccMediaDeviceManager::LoadCustomTelephonyDeviceCollection: HRESULT failed: 80070002 = hr. Audio capture
    06/29/2016|08:20:14.607 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:14.607 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:14.607 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:14.607 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:14.607 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:14.607 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:14.607 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:14.607 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:14.607 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:14.607 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:14.607 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:14.607 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:14.623 E68:C4C TRACE :: SipStackGlobalInit - Doing WSAStatusup(1,1)
    06/29/2016|08:20:14.623 E68:C4C TRACE :: SipStackGlobalInit - WsaData fields: wsaVersion=1.1(0x101), wVersion=1.1(0x101), wHighVersion=2.2(0x202)
    06/29/2016|08:20:14.623 E68:C4C INFO  :: ProxyMessageHandler::Initialize: ProxyMessageHandler Initialized
    06/29/2016|08:20:14.623 E68:C4C TRACE :: client[00A94C88] new sipStack[05054B20]
    06/29/2016|08:20:14.638 E68:C4C INFO  :: SIP_STACK::InitPlatformAuthCaps ProtocolsFromPlatform=0x2f
    06/29/2016|08:20:14.638 E68:C4C WARN  :: CUccPlatform::EnableTracing: tracing is already enabled
    06/29/2016|08:20:15.279 E68:C4C INFO  :: CUccPlatform::EnableTracing : media stack tracing enabled
    06/29/2016|08:20:15.341 E68:C4C TRACE :: OnMediaEvent[00A95648] - typ=4004
    06/29/2016|08:20:15.341 E68:C4C INFO  :: device Collection change[00A95648]: id=5052f68, typ=1
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A95770], id=5052f68, e=1
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A957D0], id=5052f68, e=1
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A95830], id=5052f68, e=1
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccAudioMediaDevice::InternalInitialize
    06/29/2016|08:20:15.341 E68:C4C ERROR :: HRESULT API failed: 80004005 = hr. ParsePidVid
    06/29/2016|08:20:15.341 E68:C4C INFO  :: CUccMediaDeviceManager::NotifyDeviceAdded - Device was added: id=84225896 name=[Realtek Digital Output (Realtek High Definition Audio)]
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Default device changed to <Realtek Digital Output (Realtek High Definition Audio)> for category=3 media=1 direction=2 reason=2
    06/29/2016|08:20:15.341 E68:C4C INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Selected device changed to <Realtek Digital Output (Realtek High Definition Audio)> for category=3 media=1 direction=2 reason=2
    06/29/2016|08:20:15.341 E68:C4C TRACE :: SetDevice[00A95830] 00000000->00AECC84
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A95710], id=5052f68, e=1
    06/29/2016|08:20:15.341 E68:C4C TRACE :: OnMediaEvent[00A95648] - typ=4004
    06/29/2016|08:20:15.341 E68:C4C INFO  :: device Collection change[00A95648]: id=5053be8, typ=1
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A95770], id=5053be8, e=1
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A957D0], id=5053be8, e=1
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A95830], id=5053be8, e=1
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccAudioMediaDevice::InternalInitialize
    06/29/2016|08:20:15.341 E68:C4C ERROR :: HRESULT API failed: 80004005 = hr. ParsePidVid
    06/29/2016|08:20:15.341 E68:C4C INFO  :: CUccMediaDeviceManager::NotifyDeviceAdded - Device was added: id=84229096 name=[Altavoces (Realtek High Definition Audio)]
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: Function: CUccMediaDeviceManager::GetBoolProperty
    06/29/2016|08:20:15.341 E68:C4C TRACE :: Condition failed with 80ee0058: 'spProperty.IsValid()'
    06/29/2016|08:20:15.341 E68:C4C INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Default device changed to <Altavoces (Realtek High Definition Audio)> for category=3 media=1 direction=2 reason=2
    06/29/2016|08:20:15.341 E68:C4C INFO  :: CUccMediaDeviceManager::FireDeviceChanged - Selected device changed to <Altavoces (Realtek High Definition Audio)> for category=3 media=1 direction=2 reason=2
    06/29/2016|08:20:15.341 E68:C4C TRACE :: DevColChg[00A95710], id=5053be8, e=1
    06/29/2016|08:20:15.545 E68:C4C INFO  :: CUccServerEndpoint::Initialize - This endpoint is  sharing presentity data.
    06/29/2016|08:20:15.560 E68:C4C INFO  :: CUccEndpoint::put_TelephonyTypewrite - Set TTY enabled to false
    06/29/2016|08:20:15.576 E68:C4C INFO  :: Function: CUccEndpoint::Disable
    06/29/2016|08:20:15.576 E68:C4C TRACE :: Condition failed with 80ee0092: 'GetState() != UCCES_IDLE'
    06/29/2016|08:20:15.576 E68:C4C INFO  :: SIP_REGISTER::Unregistration already in unregister/ed state (0), this [05054B20]
    06/29/2016|08:20:15.576 E68:C4C INFO  :: SIP_STACK::DeleteSipEndpoint deleting sip endpoint 0508EDE0, this 05054B20
    06/29/2016|08:20:15.576 E68:C4C INFO  :: SIP_ENDPOINT::Shutdown (508ede0) Shutdown
    06/29/2016|08:20:15.576 E68:C4C INFO  :: CUccDnsResolverManager::Stop MR-INFO - [0775EF00] DNS resolver manager stopped
    06/29/2016|08:20:23.042 E68:C4C WARN  :: CUccPlatform::EnableTracing: tracing is already enabled
    06/29/2016|08:20:23.683 E68:C4C INFO  :: CUccPlatform::EnableTracing : media stack tracing enabled
    06/29/2016|08:20:24.919 E68:C4C INFO  :: CUccServerEndpoint::Initialize - This endpoint is  sharing presentity data.
    06/29/2016|08:20:24.919 E68:C4C INFO  :: CUccEndpoint::put_TelephonyTypewrite - Set TTY enabled to false
    06/29/2016|08:20:24.935 E68:C4C INFO  :: Function: CUccEndpoint::Disable
    06/29/2016|08:20:24.935 E68:C4C TRACE :: Condition failed with 80ee0092: 'GetState() != UCCES_IDLE'
    06/29/2016|08:20:24.935 E68:C4C INFO  :: SIP_REGISTER::Unregistration already in unregister/ed state (0), this [05054B20]
    06/29/2016|08:20:24.935 E68:C4C INFO  :: SIP_STACK::DeleteSipEndpoint deleting sip endpoint 0508FF20, this 05054B20
    06/29/2016|08:20:24.935 E68:C4C INFO  :: SIP_ENDPOINT::Shutdown (508ff20) Shutdown
    06/29/2016|08:20:24.935 E68:C4C INFO  :: CUccDnsResolverManager::Stop MR-INFO - [07767B08] DNS resolver manager stopped
    06/29/2016|08:22:57.832 E68:C4C INFO  :: CUccServerEndpoint::Initialize - This endpoint is  sharing presentity data.
    06/29/2016|08:22:57.847 E68:C4C INFO  :: CUccEndpoint::put_TelephonyTypewrite - Set TTY enabled to false
    06/29/2016|08:22:57.863 E68:C4C INFO  :: Function: CUccEndpoint::Disable
    06/29/2016|08:22:57.863 E68:C4C TRACE :: Condition failed with 80ee0092: 'GetState() != UCCES_IDLE'
    06/29/2016|08:22:57.863 E68:C4C INFO  :: SIP_REGISTER::Unregistration already in unregister/ed state (0), this [05054B20]
    06/29/2016|08:22:57.863 E68:C4C INFO  :: SIP_STACK::DeleteSipEndpoint deleting sip endpoint 0508D1D8, this 05054B20
    06/29/2016|08:22:57.863 E68:C4C INFO  :: SIP_ENDPOINT::Shutdown (508d1d8) Shutdown
    06/29/2016|08:22:57.863 E68:C4C INFO  :: CUccDnsResolverManager::Stop MR-INFO - [00A4E238] DNS resolver manager stopped
    06/29/2016|08:23:04.114 E68:C4C WARN  :: CUccPlatform::EnableTracing: tracing is already enabled
    06/29/2016|08:23:04.942 E68:C4C INFO  :: CUccPlatform::EnableTracing : media stack tracing enabled
    06/29/2016|08:26:38.308 E68:C4C INFO  :: CUccServerEndpoint::Initialize - This endpoint is  sharing presentity data.
    06/29/2016|08:26:38.308 E68:C4C INFO  :: CUccEndpoint::put_TelephonyTypewrite - Set TTY enabled to false
    06/29/2016|08:26:38.324 E68:C4C INFO  :: Function: CUccEndpoint::Disable
    06/29/2016|08:26:38.324 E68:C4C TRACE :: Condition failed with 80ee0092: 'GetState() != UCCES_IDLE'
    06/29/2016|08:26:38.324 E68:C4C INFO  :: SIP_REGISTER::Unregistration already in unregister/ed state (0), this [05054B20]
    06/29/2016|08:26:38.324 E68:C4C INFO  :: SIP_STACK::DeleteSipEndpoint deleting sip endpoint 0508F458, this 05054B20
    06/29/2016|08:26:38.324 E68:C4C INFO  :: SIP_ENDPOINT::Shutdown (508f458) Shutdown
    06/29/2016|08:26:38.324 E68:C4C INFO  :: CUccDnsResolverManager::Stop MR-INFO - [00A4E858] DNS resolver manager stopped
    ____________________

    Wednesday, June 29, 2016 3:55 PM

  • 06/29/2016|08:26:38.324 E68:C4C TRACE :: Condition failed with 80ee0092: 'GetState() != UCCES_IDLE'
    06/29/2016|08:26:38.324 E68:C4C INFO  :: SIP_REGISTER::Unregistration already in unregister/ed state (0), this [05054B20]
    06/29/2016|08:26:38.324 E68:C4C INFO  :: SIP_STACK::DeleteSipEndpoint deleting sip endpoint 0508F458, this 05054B20
    06/29/2016|08:26:38.324 E68:C4C INFO  :: SIP_ENDPOINT::Shutdown (508f458) Shutdown
    06/29/2016|08:26:38.324 E68:C4C INFO  :: CUccDnsResolverManager::Stop MR-INFO - [00A4E858] DNS resolver manager stopped

    Is your Windows 10 machine is domain joined ? is your Lync server uses certificate from internal certificate authority or external ?

    Initial authentication process is failing with client, check if the CA of Lync server certificate is exist in windows 10 machine.

    if its there already,

    in your local host, sipexternal.domain.com point to Lync Pool and make sure its resolving your FE pool then try to sign in.



    Regards, Rajukb | MCSE (Communication ), MCSA (o365) ,Certified "Lync server 2013 depth support engineer"| This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.

    Wednesday, June 29, 2016 5:07 PM
  • Is your Windows 10 machine is domain joined ? is your Lync server uses certificate from internal certificate authority or external ? yes is domain computer, and internal CA.

    you mean create an A record in mi dns to point to sipexternal.domain.com  and point to my lync server ?

    my srv resolve my pool correct. il check the ca certification.

    Wednesday, June 29, 2016 6:09 PM
  • i 've try the telnet and it works, nad yes it have the ca cetificate installed.
    Thursday, June 30, 2016 1:36 PM
  • is your issue solved ? or still have issues ? 



    Regards, Rajukb | MCSE (Communication ), MCSA (o365) ,Certified "Lync server 2013 depth support engineer"| This posting is providedwith no warranties and confers no rights. If my reply answers your question please mark as answer/helpful if its helpful.

    Monday, July 18, 2016 11:02 PM