Cannot open account settings in Outlook 2010 RRS feed

  • General discussion

  • Since this morning, I cannot open account Settings for my outlook 2010. If I click on on <Files> Accounts, nothing happens. All my emails have however downloaded correctly (from 4 accounts), but Outlook acts strange - It sends new emails immediately, whilst my settings is to do that manually.

    I work from Home and this is my normal ADSL line. I don't use Exchange Server or anything like that - just local email client on my laptop. Tried to "repair outlook" from Outlook 2010 CD - no success.

    Nothing has also changed with my AVG Free, etc, no new programmes installed or anything. I noticed however Windows 7 64-bit Update ran this morning and restarted my laptop, but not sure if that is coincidence. Other Office 2010 professional programmes 2010 seem to work correctly.

    Thursday, March 10, 2011 9:10 AM

All replies

  • Hi,


    I understand that you cannot open account settings for Outlook 2010.


    Let’s perform the following steps to troubleshoot this issue.


    Start the Office program in safe mode


    1.       Click Start, point to All Programs, and then point to Microsoft Office.

    2.       Press and hold the CTRL key, and then click the Outlook program.


    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Office program:


    Disable add-ins


          a) Click File menu, click Options >  Add-in, click Go button in the Manage: Com-in Add.

          b) Check if there are any add-ins, clear the checkbox to disable them.

          c) Close the Outlook program and restart it.

          d) Add one check back each time to the list of Add-In, restart the Outlook program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.


    Best Regards,


    Nick Wan


    Friday, March 11, 2011 8:59 AM
  • Hi Nick, Thanks for assisting. I have loaded Outlook in Safe Mode (it asked me if I wanted to do so). There were only two active add-ins (both HP Privacy Manager, which I have subsequently made inactive so that there are no active add-ins. Unfortunately no difference after reboot. Interestingly, I clicked on the "Add account" button and the dialogue screen did come up. I successfully loaded a fifth pop3 email account, which also downloads/sends correctly. Still if I click on the Account Settings button then it just flickers (i.e. it ) registers the click, but nothing happens. 4 out of the 5 email accounts are pop3 accounts and one is a Gmail account, which I think is also setup in pop3 mode (not imap). I use Windows 7 64-bit and I installed SP1 last week (I wonder if this can be a related problem?). The last time I had to change my email account settings was 5-days ago when I had to unclick the "logon to server" for my smtp service as the hotel where I stayed required that (it often happens when I am away from home). Since I am back, where "logon to the smtp server" is required for sending emails, this problem has now occurred. It may also be an coincidence?).
    Saturday, March 12, 2011 6:27 PM
  • Hi. I was having the same problem. Am using a netbook with Windows 7 Starter and Office 2010 Home & Business. Everything worked fine, EXCEPT that I could not get into the account settings from the File Menu.. I tried creating a new account manually and this also cannot be edited. However going into 'Send/Receive Settings' can click on Account Properties and access the settings fine.

    Friday, April 1, 2011 7:44 PM
  • Bingo!  This is the only thing that worked for me too..
    Saturday, November 5, 2011 4:27 AM
  • I have the same problem with Office 2010 Outlook; I cannot change the Account Settings. And it wasn't too long ago that I set this all up. I've run Outlook in Safe Mode. Still get nothing when I click on Account Settings. Where are Send and Receive settings? I don't see it.
    Monday, March 11, 2013 6:21 PM