none
Lync client UCS Connectivity State

    Question

  • My Lync client – Configuration Information shows “UCS Connectivity State” = "Exchange connection Down".  Do you know what this means?

    Tuesday, January 18, 2011 3:24 PM

All replies

  • UCS = Unified Contact Store
    Requires Exchange 2010, Exchange Webservices configured & Lync


    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Wednesday, January 19, 2011 12:58 AM
  • Hi, would you please follow below thread to check configurations on Exchange server?http://int.social.technet.microsoft.com/Forums/en-GB/ocsvoice/thread/283db822-7156-438b-bd2f-0f00f74d00b2
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, January 19, 2011 8:07 AM
  • Thanks.

    Let me be a little more specific.

    EWS Status is listed as OK, but UCS Connectivity State = Exchange connection Down.  I don't understand how I can have one OK and the other Down.  I can find nothing that explains how to troubleshoot or even configure UCS specifically.


    Wednesday, January 19, 2011 11:51 PM
  • This is a good article, but I tried all this, and still have the problem:

    http://www.ocs2010.nl/?p=226&lang=en

    Thursday, January 20, 2011 4:01 PM
  • Would you please adding basic auth to EWS have a try?
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, January 21, 2011 10:04 AM
  • Would you please adding basic auth to EWS have a try?
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    And I would do that how?
    Friday, January 21, 2011 9:21 PM
  • Hi, in Exchange Server -> IIS -> EWS -> Authentication -> Basic Authentication -> Enable.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, January 24, 2011 3:10 AM
  • Hi, John, any update regard to this issue?
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, January 26, 2011 10:48 AM
  • Thanks for the suggestion.

    I have to work with the Exchange administrator on this.

    I will let you know when we have tried it.

    Wednesday, January 26, 2011 3:50 PM
  • I have a similar problem and I tried the EWS "Basic Authentication" as per above but it did not change.

    My other symptoms are if I use Lync access to UM to send a message to a Contact in the AD the voicemail appears in the history on the Lync client and the voicemail appears in Outlook 2010.

    If I attempt to leave a voicemail via the Lync forwarding on no answer, I get the UM leave a message prompt, but even though it tells me my message has been sent it never arrives in either the mailbox or the Lync client history.

    Seems completely strange as almost everything else seems to be working OK within Lync/Exchange. Call history is in both, but missed calls do not appear.

    Hmmm.

    Friday, February 11, 2011 5:34 AM
  • Have you been moving any mailboxes or demoting any mailbox servers by chance?

    Thx


    David

    Saturday, March 10, 2012 1:31 PM
  • This response is bit late but for anyone else coming across the message in Configuration Information have a look at Tom's article from Lync'd Up.

    http://lyncdup.com/2011/12/why-does-lync-client-configuration-information-say-ucs-connection-state-exchange-connection-down/

    • Proposed as answer by Shimone Canty Thursday, August 09, 2012 5:37 PM
    Friday, May 11, 2012 1:07 PM
  • Check the csclientpolicy -EnableExchangeContactSync $true  and CsUserServicesPolicy –UcsAllowed $True 
    Monday, January 18, 2016 8:20 AM