none
Skype for Business user is not able to login through Lync 2010 client RRS feed

  • Question

  • Hi,

    We are facing a strange issue. We are in phase of migration (NOT Hybrid) from Lync 2010 to Skype for business Online. Recently, few of our users were migrated to Skype for Business Online. However, we are facing strange issue. The users are not able to login through Lync 2010 client desktop.  The lync 2010 client version is  4.0.7577.4484  which is latest. They are able to login from some other desktop through lync 2010 client and they are able to login through Lync 2013 client from all desktops(Even on problematic desktops). Only issue is with lync 2010 client on some desktops. when they try to login, the message comes as ""could not log you on.please check user name, account and password". There is no log captured in Client logs. 

    Does any body has any idea what could be the issue or which areas I may look into?

    Thanks & Regards,

    Vinay Mishra

    Monday, December 7, 2015 2:19 PM

Answers

  • Hi,

    For the issued PCs, please delete Lync 2010 user profile and information on Registry and then test again: 

    <user profile>\AppData\Local\Microsoft\Communicator\
    HKCU\Software\Microsoft\Communicator\sip@domain.com

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Tuesday, December 8, 2015 7:34 AM
    Moderator

All replies

  • Are the external DNS A and SRV records for your Lync/Skype Access Edge, typically sip.<yourSIPdomain>, and _sip._tls.<yourSIPdomain> defined and accessible?

    For Lync 2013 and Skype for Business 2015/6 clients, name resolution depends primarily on lyncdiscover.<yourSIPdomain> for login.


    Thanks / rgds,


    TechNet/MSDN Forum Moderator - http://www.leedesmond.com

    Monday, December 7, 2015 2:45 PM
  • Hi,

    All DNS records- CNAME and SRV records are fine.

    Regards,
    Vinay Mishra

    Monday, December 7, 2015 3:21 PM
  • Hi,

    For the issued PCs, please delete Lync 2010 user profile and information on Registry and then test again: 

    <user profile>\AppData\Local\Microsoft\Communicator\
    HKCU\Software\Microsoft\Communicator\sip@domain.com

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Tuesday, December 8, 2015 7:34 AM
    Moderator