locked
this file is location outside your local network RRS feed

  • Question

  • When i open aan executebol file from my  local network i get the messsage 

    I googled and i found sometings that i needed to add *.localdomain.name to local intranet sites.

    No result .....

    Any one know how to fix it 


    With kind regards, Bas van den Dikkenberg

    Saturday, May 10, 2014 8:19 PM

Answers

  • Yes i am in a domain , and i am domain admins :-P

    No there are no special GPO's  for allowing or denying files to be executed.

    But the is seem to have be solved, by als adding the short server name instead of just the wildcard *.domain.local  for example to local intranet zone in the internet explorer.

    An small example:

    i have the servers srv01 srv02 srv03 and want mark them all as an local server i have to  add the following names to local intranet zone in Internet explorer .

    • *.domain.local
    • srv01
    • srv02
    • srv03
    • etc

    If you want to access the server also by ip you alse need the ip address of the servers/machines you mark as local. You can also use an wildcard like 192.168.*.* or 10.10.10.*

    Then i got the next challange the zone maitenance is no longer includede in the GPO's

    So there for you have to add the registery's keys that make thath work:

    For servers you can find them here : 

    HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Internet Settings/ZoneMap/EscDomains

    For normal desktop/clients:

    HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Internet Settings/ZoneMap/Domains

    I hope safes other people a lot of looking for the solution


    With kind regards, Bas van den Dikkenberg

    Thursday, May 15, 2014 8:43 PM

All replies

  • Right click on the file, go into Properties, and click Unblock. Once that's done you shouldn't see that error any more.

    When you download a file from the internet the system marks the file as such and generates that error when it's run. That reference is maintained across systems, eg if it's moved / copied etc, and regardless of which user downloads it and later tries to run it, so the error remains until someone unblocks it. Note, if you try to run a file which hasn't been unblocked it may well "run" but you'll find that some actions are blocked.

    Sunday, May 11, 2014 1:28 PM
  • Thats not it the case done that, 

    It happens even with a batch file created by my self .

    What determens if a location is outsite te local network ?

    As can see here don't have an unblock option :

    En when run the file i get same warning

    Even when i run my local login script i get the same error file is not download from the internet:


    With kind regards, Bas van den Dikkenberg

    Thursday, May 15, 2014 1:29 PM
  • Are you in a domain?  Has the domain administrator created group policies about types of files that are allowed to be executed?

    . : | : . : | : . tim

    Thursday, May 15, 2014 3:33 PM
  • Yes i am in a domain , and i am domain admins :-P

    No there are no special GPO's  for allowing or denying files to be executed.

    But the is seem to have be solved, by als adding the short server name instead of just the wildcard *.domain.local  for example to local intranet zone in the internet explorer.

    An small example:

    i have the servers srv01 srv02 srv03 and want mark them all as an local server i have to  add the following names to local intranet zone in Internet explorer .

    • *.domain.local
    • srv01
    • srv02
    • srv03
    • etc

    If you want to access the server also by ip you alse need the ip address of the servers/machines you mark as local. You can also use an wildcard like 192.168.*.* or 10.10.10.*

    Then i got the next challange the zone maitenance is no longer includede in the GPO's

    So there for you have to add the registery's keys that make thath work:

    For servers you can find them here : 

    HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Internet Settings/ZoneMap/EscDomains

    For normal desktop/clients:

    HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Internet Settings/ZoneMap/Domains

    I hope safes other people a lot of looking for the solution


    With kind regards, Bas van den Dikkenberg

    Thursday, May 15, 2014 8:43 PM
  • Hi,

    Glad to hear that you have solved this issue and thanks for sharing in the forum. Your time and efforts are highly appreciated.

    Best regards,

    Justin Gu

    Friday, May 16, 2014 1:21 AM