none
Prevetning users from messaging you while presenting?

    Question

  • We use Office 365 and Skype for business online, but users get annoyed when they present and they get messages

    I do not see an option like on premise where Show me as Do Not Disturb when I am Presenting from this device  again this seems like another feature missing for Skype online just like the meeting space option.  Any idea around this?

    Thanks


    Best regards,<br/> <br/> <strong>Joe C<br/> </strong>Partner Online Technical Community<br/> -----------------------------------------------------------------------------------------<br/> We hope you get value from our new forums platform! Tell us what you think:<br/> <a href="http://social.microsoft.com/Forums/en-US/partnerfdbk/threads"><span style="color:#0033cc">http://social.microsoft.com/Forums/en-US/partnerfdbk/threads<br/> </span></a>------------------------------------------------------------------------------------------<br/> This posting is provided &quot;AS IS&quot; with no warranties, and confers no rights <hr>

    Monday, March 20, 2017 10:02 PM

All replies

  • Hi Joe,

    Did you encounter with all users or specific user had this issue?

    Based on my research, “Do Not Disturb when I am Presenting” option is applied to SFB online, please refer to the following document
    https://support.office.com/en-us/article/Set-Status-options-efd25395-c8ef-4510-b9cb-6f70e2fff8a0?ui=en-US&rs=en-US&ad=US&fromAR=1

    If the issue only appeared on the specific SFB client, we suggest you update it to the latest and then test again.
    If all clients had this issue, there may be something wrong with SFB online, for this situation, we suggest you post in SFB online forum(this forum is only SFB on premise), there are more experts will help you resolve this issue, thanks for your understanding.
    http://answers.microsoft.com/en-us/msoffice


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 21, 2017 2:58 AM
    Moderator
  • We use SFB online with office 365 of course E 5 license and that option is no where to be found.

    Best regards,<br/> <br/> <strong>Joe C<br/> </strong>Partner Online Technical Community<br/> -----------------------------------------------------------------------------------------<br/> We hope you get value from our new forums platform! Tell us what you think:<br/> <a href="http://social.microsoft.com/Forums/en-US/partnerfdbk/threads"><span style="color:#0033cc">http://social.microsoft.com/Forums/en-US/partnerfdbk/threads<br/> </span></a>------------------------------------------------------------------------------------------<br/> This posting is provided &quot;AS IS&quot; with no warranties, and confers no rights <hr>

    Wednesday, March 22, 2017 4:29 PM
  • Hi Joe,

    Please try to follow the suggestions in my first reply, first, check if the issue only appeared on the specific client.

    Because this forum is only about SFB on premise, so please post this issue in SFB online forum.
    http://answers.microsoft.com/en-us/msoffice


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 27, 2017 8:11 AM
    Moderator