none
Lync client, Outlook 2010 and mass emails RRS feed

  • Question

  • Hello everyone.

    First of all here is some info regarding my setup

    Exchange 2007 Enterprise (Version: 08.01.0336.000) on Windows 2003 server x64 w/ SP2.  All my users work on Online mode only, Cached mode is disabled on Outlook clients. 

    Lync Server 2010 Standard (Version: 4.0.7577.0) on Windows 2008 R2 Standard x64 (VMWare virtual server) -  8GB of RAM, Dual Xeon Processors at 2.83 MHz.  No Edge server configured, no need to access Lync features from outside my domain.  Only 65 users on a single domain.  SSL certificates obtained from Verisign with the additional SAN records.

    Microsoft Office Professional Plus 2010, Includes Outlook.

    Microsoft Lync 2010 (version 4.0.7577.0).  Lync client seems to be working fine for everyone, can connect, do IM one-on-one and one-to-many, remote desktop share, call pc, search my Exchange GAL for users, User presence status seems to work properly.

    My problem is when sending email to a group of external users.  This is happening on various pcs, all running windows xp pro, don't have a windows 7 pc to test with yet.  I've also downgraded some pcs to use the Communicator client R2 instead of the Lync client and I get the same results.  It seems that the clients (Lync 2010 or Communicator R2) cause some sort of error with Outlook when doing mass emailing, I get the following message.

    "Could not read the calendar. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action."

    If I exit out of the client (Lync 2010 or Communicator R2) everything works fine.

    I've tried changing the settings on the clients under; Lync Options > Perosnal and disabled all settings under Personal Information Manager and even set it to None and that makes no difference.  The only thing that works is exiting the client (Lync 2010 or Communicator R2)completely.

    Anyone having same issues? Any fixes for this?

    Thanks in advance

     

    Tuesday, February 15, 2011 3:49 PM

Answers