none
GPO disabling Lync on startup causing random issues RRS feed

  • Question

  • I have created a GPO that has the following User Configuration settings.

    Registry
    AutoRunWhenLogonToWindows (Order: 1)
    General
    Action Update
    PropertiesHive HKEY_CURRENT_USER
    Key path SOFTWARE\Microsoft\Communicator
    Value name AutoRunWhenLogonToWindows
    Value type REG_DWORD
    Value data 0x0 (0)

    Options
    Stop processing items on this extension if an error occurs on this item No
    Run in logged-on user's security context (user policy option) No
    Remove this item when it is no longer applied No
    Apply once and do not reapply Yes

    --------------------

    Now this works for almost everyone on the computers I've applied these settings. However, I have a couple of people that experience the following problem.

    The user logs onto the computer. Lync does not technically start however, there are two communicator.exe processes running. If the user tries to start Lync manually it starts a third communicator.exe process and Lync does not start. The only way to get it to start is to end the original two communicator.exe processes. I thought I had fixed the issue when I deleted the user's local profile and upon rebooting she did not have the issue. However, the second time and since then, the issue has come back. The odd thing is that other users log onto the exact same computer and do not have this issue.

    I am running Windows 7 (32bit) and Lync 2010 Version 4.0.7577.4103

    Thursday, February 14, 2013 8:32 PM

Answers

  • Sounds like it starts twice. 

    Check if user added Lync to their Startup.

    Remove that GPO setting and make them reboot.  Will it start without GPO? If yes, something is starting it in addition to your GPO.  This could create a problem.

    Thank you.



    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    • Proposed as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    • Marked as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    Thursday, February 14, 2013 10:15 PM
  • Hi,

    Have you asked them to login on other computer? Agree with Igor, try to remove GPO setting for that user to see if it works.


    Kent Huang
    TechNet Community Support

    • Proposed as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    • Marked as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    Tuesday, February 19, 2013 2:55 AM

All replies

  • Sounds like it starts twice. 

    Check if user added Lync to their Startup.

    Remove that GPO setting and make them reboot.  Will it start without GPO? If yes, something is starting it in addition to your GPO.  This could create a problem.

    Thank you.



    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    • Proposed as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    • Marked as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    Thursday, February 14, 2013 10:15 PM
  • Hi,

    Have you asked them to login on other computer? Agree with Igor, try to remove GPO setting for that user to see if it works.


    Kent Huang
    TechNet Community Support

    • Proposed as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    • Marked as answer by Kent-Huang Monday, February 25, 2013 1:37 AM
    Tuesday, February 19, 2013 2:55 AM