none
Mac OS - Skype for Business Call Me At Greyed Out RRS feed

  • Question

  • I'm using the Mac version of Skype for Business and attempting to join meeting audio by having it call me. The call me at option is greyed out. Is this feature not enabled or am I doing something wrong?

    Thanks!


    • Edited by Nullogy Tuesday, December 12, 2017 6:02 PM
    Tuesday, December 12, 2017 6:01 PM

All replies

  • Hi Nullogy,

    You should enable the Enterprise voice for the user ,you could refer to the following link.

    http://blog.insidelync.com/2015/08/enabling-skype-for-business-users-to-join-a-conference-via-call-me-at/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 13, 2017 5:41 AM
    Moderator
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, December 13, 2017 9:04 AM
    Moderator
  • Thanks for the reply! It's not working on my Mac but its working on my Windows machine. I'm not sure what I'm doing wrong here. 

    Wednesday, December 13, 2017 6:01 PM
  • Hi Nullogy,

    To further troubleshoot the issue, can you please confirm the following information?

    1. If you set your account in another Mac , does the issue persist?

    2. Do other users in your organization have the same problem?

    Please update your SFB client on MAC to the latest version (latest version number :16.13.184),if you have latest version ,please sign out the client and clean the cache and re-log in.

    If this problem appear on the specific user ,and when you set your account in another mac the issue persist ,please disable the account and re-enable the account on the SFB control panel.


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 14, 2017 1:45 AM
    Moderator
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 21, 2017 12:35 PM
    Moderator