none
MSN Stock Quotes in Excel not working

    Question

  • I have a new Dell Inspiron 3650 running Windows 10 and Office 365. When trying to get live stock quotes, from Excel I click on "Data" and then "Connections". The MSN choices do not show up at all. This worked for me before, on my old computer. How can I fix it?

    Thanks,    Larry

    Tuesday, July 5, 2016 6:50 PM

Answers

  • Hi Larry,

    Based on my knowledge, the MSN MoneyCentral Investor Stock Quotes connection which is used for stock quotes connections in Outlook 2010/2007 has been removed and not available in Office 365 currently.

    As a workaround, please copy the following files from a Office 2010 machine. Then paste to a trusted location on your Windows 10 with Office 365.

    Then please do the following steps:

    1. In Excel, click Data > Connections, click Add > Browse for More.
    2. locate the pasted fiels and select MSN MoneyCentral Investor Stock Quotes > Open.
    3. Then it would be listed in Workbook Connections, click Close.
    4. In DATA tab, click Exiting Connections, select MSN MoneyCentral Investor Stock Quotes > Open.
    5. In the Import Data window, select a cell under Existing worksheet. By default it shows $A$1 (Cell ‘A1’) as the starting cell.
    6. Then it asks you to ‘Enter Parameter Value’ and add stock quotes separated by comma. Check the options “Use this value/reference for future references” and “Refresh automatically when cell value changes”.


    Regards,

    Winnie Liang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by StolieOne Wednesday, July 6, 2016 7:11 PM
    Wednesday, July 6, 2016 10:27 AM
    Moderator

All replies

  • Hi Larry,

    Based on my knowledge, the MSN MoneyCentral Investor Stock Quotes connection which is used for stock quotes connections in Outlook 2010/2007 has been removed and not available in Office 365 currently.

    As a workaround, please copy the following files from a Office 2010 machine. Then paste to a trusted location on your Windows 10 with Office 365.

    Then please do the following steps:

    1. In Excel, click Data > Connections, click Add > Browse for More.
    2. locate the pasted fiels and select MSN MoneyCentral Investor Stock Quotes > Open.
    3. Then it would be listed in Workbook Connections, click Close.
    4. In DATA tab, click Exiting Connections, select MSN MoneyCentral Investor Stock Quotes > Open.
    5. In the Import Data window, select a cell under Existing worksheet. By default it shows $A$1 (Cell ‘A1’) as the starting cell.
    6. Then it asks you to ‘Enter Parameter Value’ and add stock quotes separated by comma. Check the options “Use this value/reference for future references” and “Refresh automatically when cell value changes”.


    Regards,

    Winnie Liang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by StolieOne Wednesday, July 6, 2016 7:11 PM
    Wednesday, July 6, 2016 10:27 AM
    Moderator
  • Thank you so much for your detailed response.  Fortunately, I was able to recover a file that still has the connection established, so my problem is solved.  Thanks again for your quick reply.L

    Larry

    Wednesday, July 6, 2016 7:13 PM